<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Kobe Bryant Enters the Hall of Fame | Bryant Archway</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://bryantarchway.com/xmlrpc.php" />
    <meta property="og:image" content="https://bryantarchway.com/wp-content/uploads/2020/04/kobe.jpg" /><meta name="author" content="Contributing Author">
<link rel="icon" type="image/png" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bryant Archway &raquo; Feed" href="https://bryantarchway.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bryant Archway &raquo; Comments Feed" href="https://bryantarchway.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bryant Archway &raquo; Kobe Bryant Enters the Hall of Fame Comments Feed" href="https://bryantarchway.com/kobe-bryant-enters-the-hall-of-fame/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bryantarchway.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bryantarchway.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://bryantarchway.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='https://bryantarchway.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://bryantarchway.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://bryantarchway.com/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://bryantarchway.com/wp-content/themes/Newspaper/includes/demos/college/demo_style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://bryantarchway.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bryantarchway.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bryantarchway.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://bryantarchway.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bryantarchway.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bryantarchway.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coronavirus Catches Up With the Formula One 2020 Season' href='https://bryantarchway.com/coronavirus-catches-up-with-the-formula-one-2020-season/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://bryantarchway.com/kobe-bryant-enters-the-hall-of-fame/" />
<link rel='shortlink' href='https://bryantarchway.com/?p=12990' />
<link rel="alternate" type="application/json+oembed" href="https://bryantarchway.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbryantarchway.com%2Fkobe-bryant-enters-the-hall-of-fame%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bryantarchway.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbryantarchway.com%2Fkobe-bryant-enters-the-hall-of-fame%2F&#038;format=xml" />
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-44442664-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://bryantarchway.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://bryantarchway.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/bryantarchway.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="https:\/\/bryantarchway.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#9f8655";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-12990 single-format-standard kobe-bryant-enters-the-hall-of-fame td-college single_template_7 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BryantArchway" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/bryantarchway" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thearchway" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="https://bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1-150x150.jpg" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-7270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-7270"><a href="https://bryantarchway.com/">Home</a></li>
<li id="menu-item-7983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7983"><a href="https://bryantarchway.com/category/campus/">Campus</a></li>
<li id="menu-item-7982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7982"><a href="https://bryantarchway.com/category/news/">News</a></li>
<li id="menu-item-7984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7984"><a href="https://bryantarchway.com/category/business/">Business</a></li>
<li id="menu-item-7276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7276"><a href="https://bryantarchway.com/category/sports/">Sports</a></li>
<li id="menu-item-7988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7988"><a href="https://bryantarchway.com/category/opinion/">Opinion</a></li>
<li id="menu-item-7989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7989"><a href="https://bryantarchway.com/category/variety/">Variety</a></li>
<li id="menu-item-7985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7985"><a href="https://bryantarchway.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://bryantarchway.com/category/columns/greek-corner/">Greek Corner</a></li>
	<li class="menu-item-0"><a href="https://bryantarchway.com/category/columns/mass-communications/">Mass Communications</a></li>
	<li class="menu-item-0"><a href="https://bryantarchway.com/category/columns/study-abroad/">Study Abroad</a></li>
	<li class="menu-item-0"><a href="https://bryantarchway.com/category/columns/writing-106/">Writing 106</a></li>
</ul>
</li>
<li id="menu-item-7274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7274"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8057"><a href="https://bryantarchway.com/submit-an-article/">Submit an Article</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://bryantarchway.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">45.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Smithfield, Rhode Island</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, April 20, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BryantArchway" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/bryantarchway" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thearchway" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://bryantarchway.com/">
			<img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-footer-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://bryantarchway.com/">
			<img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-header-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-7270"><a href="https://bryantarchway.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7983"><a href="https://bryantarchway.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e9e411a34c92_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5e9e411a34c92" ><script>var block_td_uid_1_5e9e411a34c92 = new tdBlock();
block_td_uid_1_5e9e411a34c92.id = "td_uid_1_5e9e411a34c92";
block_td_uid_1_5e9e411a34c92.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"65","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5e9e411a34c92_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5e9e411a34c92.td_column_number = "3";
block_td_uid_1_5e9e411a34c92.block_type = "td_block_mega_menu";
block_td_uid_1_5e9e411a34c92.post_count = "5";
block_td_uid_1_5e9e411a34c92.found_posts = "60";
block_td_uid_1_5e9e411a34c92.header_color = "";
block_td_uid_1_5e9e411a34c92.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e9e411a34c92.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_1_5e9e411a34c92);
</script><div id=td_uid_1_5e9e411a34c92 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/bryant-ventures-on-the-cutting-edge/" rel="bookmark" title="Bryant Ventures on the Cutting Edge"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2019/10/ventures-218x150.png" alt="" title="Bryant Ventures on the Cutting Edge"/></a></div>                <a href="https://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/bryant-ventures-on-the-cutting-edge/" rel="bookmark" title="Bryant Ventures on the Cutting Edge">Bryant Ventures on the Cutting Edge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/__trashed-13/" rel="bookmark" title="Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2017/04/17629813_1283177165052123_2575013861998335781_n-1-218x150.jpg" alt="" title="Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard"/></a></div>                <a href="https://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/__trashed-13/" rel="bookmark" title="Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard">Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/congratulations-2017-applied-psychology-award-recipients/" rel="bookmark" title="Congratulations 2017 Applied Psychology award recipients!"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2017/04/logo-for-newsletter-297x300-218x150.jpg" alt="" title="Congratulations 2017 Applied Psychology award recipients!"/></a></div>                <a href="https://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/congratulations-2017-applied-psychology-award-recipients/" rel="bookmark" title="Congratulations 2017 Applied Psychology award recipients!">Congratulations 2017 Applied Psychology award recipients!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/from-the-poets-corner/" rel="bookmark" title="From the Poet&#8217;s Corner"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2017/04/poet-creekside-books-coffee-218x150.gif" alt="" title="From the Poet&#8217;s Corner"/></a></div>                <a href="https://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/from-the-poets-corner/" rel="bookmark" title="From the Poet&#8217;s Corner">From the Poet&#8217;s Corner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/one-last-time/" rel="bookmark" title="One Last Time"><img width="218" height="144" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2014/10/bryant-University-1012413.jpg" alt="" title="One Last Time"/></a></div>                <a href="https://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/one-last-time/" rel="bookmark" title="One Last Time">One Last Time</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e9e411a34c92" data-td_block_id="td_uid_1_5e9e411a34c92"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e9e411a34c92" data-td_block_id="td_uid_1_5e9e411a34c92"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7982"><a href="https://bryantarchway.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e9e411a5e335_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5e9e411a5e335" ><script>var block_td_uid_2_5e9e411a5e335 = new tdBlock();
block_td_uid_2_5e9e411a5e335.id = "td_uid_2_5e9e411a5e335";
block_td_uid_2_5e9e411a5e335.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e9e411a5e335_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5e9e411a5e335.td_column_number = "3";
block_td_uid_2_5e9e411a5e335.block_type = "td_block_mega_menu";
block_td_uid_2_5e9e411a5e335.post_count = "5";
block_td_uid_2_5e9e411a5e335.found_posts = "243";
block_td_uid_2_5e9e411a5e335.header_color = "";
block_td_uid_2_5e9e411a5e335.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e9e411a5e335.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_2_5e9e411a5e335);
</script><div id=td_uid_2_5e9e411a5e335 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/covid-19-leaves-americans-stranded-overseas/" rel="bookmark" title="COVID-19 Leaves Americans Stranded Overseas"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/overseas-218x150.jpg" alt="" title="COVID-19 Leaves Americans Stranded Overseas"/></a></div>                <a href="https://bryantarchway.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/covid-19-leaves-americans-stranded-overseas/" rel="bookmark" title="COVID-19 Leaves Americans Stranded Overseas">COVID-19 Leaves Americans Stranded Overseas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/the-good-news-of-covid-19/" rel="bookmark" title="The Good News of COVID-19"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/nurse-218x150.jpg" alt="" title="The Good News of COVID-19"/></a></div>                <a href="https://bryantarchway.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/the-good-news-of-covid-19/" rel="bookmark" title="The Good News of COVID-19">The Good News of COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/fake-news-spreads-during-covid-19/" rel="bookmark" title="Fake News Spreads During COVID-19"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/fake-news-218x150.jpg" alt="" title="Fake News Spreads During COVID-19"/></a></div>                <a href="https://bryantarchway.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/fake-news-spreads-during-covid-19/" rel="bookmark" title="Fake News Spreads During COVID-19">Fake News Spreads During COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/corona-keeps-everyone-at-home/" rel="bookmark" title="Corona Keeps Everyone at Home"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/wfh-218x150.jpg" alt="" title="Corona Keeps Everyone at Home"/></a></div>                <a href="https://bryantarchway.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/corona-keeps-everyone-at-home/" rel="bookmark" title="Corona Keeps Everyone at Home">Corona Keeps Everyone at Home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/litigation-truths-hurt-lizzo-as-lawsuits-pile-up/" rel="bookmark" title="Litigation Truths Hurt Lizzo as Lawsuits Pile Up"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/03/Lizzo-218x150.jpg" alt="" title="Litigation Truths Hurt Lizzo as Lawsuits Pile Up"/></a></div>                <a href="https://bryantarchway.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/litigation-truths-hurt-lizzo-as-lawsuits-pile-up/" rel="bookmark" title="Litigation Truths Hurt Lizzo as Lawsuits Pile Up">Litigation Truths Hurt Lizzo as Lawsuits Pile Up</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e9e411a5e335" data-td_block_id="td_uid_2_5e9e411a5e335"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e9e411a5e335" data-td_block_id="td_uid_2_5e9e411a5e335"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7984"><a href="https://bryantarchway.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e9e411a90154_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5e9e411a90154" ><script>var block_td_uid_3_5e9e411a90154 = new tdBlock();
block_td_uid_3_5e9e411a90154.id = "td_uid_3_5e9e411a90154";
block_td_uid_3_5e9e411a90154.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"70","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e9e411a90154_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5e9e411a90154.td_column_number = "3";
block_td_uid_3_5e9e411a90154.block_type = "td_block_mega_menu";
block_td_uid_3_5e9e411a90154.post_count = "5";
block_td_uid_3_5e9e411a90154.found_posts = "154";
block_td_uid_3_5e9e411a90154.header_color = "";
block_td_uid_3_5e9e411a90154.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e9e411a90154.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_3_5e9e411a90154);
</script><div id=td_uid_3_5e9e411a90154 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/from-cars-to-ventilators/" rel="bookmark" title="From Cars to Ventilators"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/ventilators-218x150.jpg" alt="" title="From Cars to Ventilators"/></a></div>                <a href="https://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/from-cars-to-ventilators/" rel="bookmark" title="From Cars to Ventilators">From Cars to Ventilators</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/unemployment-skyrockets-as-pandemic-takes-shape-in-u-s/" rel="bookmark" title="Unemployment Skyrockets as Pandemic Takes Shape in U.S."><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/Unemploymentimage4-218x150.jpg" alt="" title="Unemployment Skyrockets as Pandemic Takes Shape in U.S."/></a></div>                <a href="https://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/unemployment-skyrockets-as-pandemic-takes-shape-in-u-s/" rel="bookmark" title="Unemployment Skyrockets as Pandemic Takes Shape in U.S.">Unemployment Skyrockets as Pandemic Takes Shape in U.S.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/technological-powerhouses/" rel="bookmark" title="Technological Powerhouses"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/ps5-abox-series-x-218x150.jpg" alt="" title="Technological Powerhouses"/></a></div>                <a href="https://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/technological-powerhouses/" rel="bookmark" title="Technological Powerhouses">Technological Powerhouses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/coronavirus-rapidly-hitting-supply-and-demand/" rel="bookmark" title="Coronavirus Rapidly Hitting Supply and Demand"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/03/drs-218x150.jpg" alt="" title="Coronavirus Rapidly Hitting Supply and Demand"/></a></div>                <a href="https://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/coronavirus-rapidly-hitting-supply-and-demand/" rel="bookmark" title="Coronavirus Rapidly Hitting Supply and Demand">Coronavirus Rapidly Hitting Supply and Demand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/how-is-the-corona-virus-affecting-the-stock-market-and-the-global-economy/" rel="bookmark" title="How is the Corona Virus Affecting the Stock Market and the Global Economy?"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/03/corona-outbreak-218x150.png" alt="" title="How is the Corona Virus Affecting the Stock Market and the Global Economy?"/></a></div>                <a href="https://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/how-is-the-corona-virus-affecting-the-stock-market-and-the-global-economy/" rel="bookmark" title="How is the Corona Virus Affecting the Stock Market and the Global Economy?">How is the Corona Virus Affecting the Stock Market and the&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e9e411a90154" data-td_block_id="td_uid_3_5e9e411a90154"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e9e411a90154" data-td_block_id="td_uid_3_5e9e411a90154"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-7276"><a href="https://bryantarchway.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5e9e411ac104c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5e9e411ac104c" ><script>var block_td_uid_4_5e9e411ac104c = new tdBlock();
block_td_uid_4_5e9e411ac104c.id = "td_uid_4_5e9e411ac104c";
block_td_uid_4_5e9e411ac104c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5e9e411ac104c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5e9e411ac104c.td_column_number = "3";
block_td_uid_4_5e9e411ac104c.block_type = "td_block_mega_menu";
block_td_uid_4_5e9e411ac104c.post_count = "5";
block_td_uid_4_5e9e411ac104c.found_posts = "155";
block_td_uid_4_5e9e411ac104c.header_color = "";
block_td_uid_4_5e9e411ac104c.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e9e411ac104c.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_4_5e9e411ac104c);
</script><div id=td_uid_4_5e9e411ac104c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/kobe-bryant-enters-the-hall-of-fame/" rel="bookmark" title="Kobe Bryant Enters the Hall of Fame"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/kobe-218x150.jpg" alt="" title="Kobe Bryant Enters the Hall of Fame"/></a></div>                <a href="https://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/kobe-bryant-enters-the-hall-of-fame/" rel="bookmark" title="Kobe Bryant Enters the Hall of Fame">Kobe Bryant Enters the Hall of Fame</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/coronavirus-catches-up-with-the-formula-one-2020-season/" rel="bookmark" title="Coronavirus Catches Up With the Formula One 2020 Season"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/formula-1-218x150.png" alt="" title="Coronavirus Catches Up With the Formula One 2020 Season"/></a></div>                <a href="https://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/coronavirus-catches-up-with-the-formula-one-2020-season/" rel="bookmark" title="Coronavirus Catches Up With the Formula One 2020 Season">Coronavirus Catches Up With the Formula One 2020 Season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/covid-19-shutting-down-sports-world-wide/" rel="bookmark" title="COVID-19 Shutting Down Sports World Wide"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/covid-218x150.png" alt="" title="COVID-19 Shutting Down Sports World Wide"/></a></div>                <a href="https://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/covid-19-shutting-down-sports-world-wide/" rel="bookmark" title="COVID-19 Shutting Down Sports World Wide">COVID-19 Shutting Down Sports World Wide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/the-retirement-of-the-mens-hockey-coach-mark-luther/" rel="bookmark" title="The Retirement of the Men&#8217;s Hockey Coach Mark Luther"><img width="160" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/mark-luther-160x150.jpg" alt="" title="The Retirement of the Men&#8217;s Hockey Coach Mark Luther"/></a></div>                <a href="https://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/the-retirement-of-the-mens-hockey-coach-mark-luther/" rel="bookmark" title="The Retirement of the Men&#8217;s Hockey Coach Mark Luther">The Retirement of the Men&#8217;s Hockey Coach Mark Luther</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/coronavirus-halts-ncaa-winter-spring-sports/" rel="bookmark" title="Coronavirus Halts NCAA Winter &#038; Spring Sports"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/softball-218x150.png" alt="" title="Coronavirus Halts NCAA Winter &#038; Spring Sports"/></a></div>                <a href="https://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/coronavirus-halts-ncaa-winter-spring-sports/" rel="bookmark" title="Coronavirus Halts NCAA Winter &#038; Spring Sports">Coronavirus Halts NCAA Winter &#038; Spring Sports</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e9e411ac104c" data-td_block_id="td_uid_4_5e9e411ac104c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e9e411ac104c" data-td_block_id="td_uid_4_5e9e411ac104c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7988"><a href="https://bryantarchway.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e9e411aef2de_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5e9e411aef2de" ><script>var block_td_uid_5_5e9e411aef2de = new tdBlock();
block_td_uid_5_5e9e411aef2de.id = "td_uid_5_5e9e411aef2de";
block_td_uid_5_5e9e411aef2de.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"78","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5e9e411aef2de_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5e9e411aef2de.td_column_number = "3";
block_td_uid_5_5e9e411aef2de.block_type = "td_block_mega_menu";
block_td_uid_5_5e9e411aef2de.post_count = "5";
block_td_uid_5_5e9e411aef2de.found_posts = "160";
block_td_uid_5_5e9e411aef2de.header_color = "";
block_td_uid_5_5e9e411aef2de.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e9e411aef2de.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_5_5e9e411aef2de);
</script><div id=td_uid_5_5e9e411aef2de class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/puerto-rico-is-open-for-business/" rel="bookmark" title="Puerto Rico is Open for Business"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/puerto-rico-218x150.jpg" alt="" title="Puerto Rico is Open for Business"/></a></div>                <a href="https://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/puerto-rico-is-open-for-business/" rel="bookmark" title="Puerto Rico is Open for Business">Puerto Rico is Open for Business</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/should-bryant-shift-to-pass-fail/" rel="bookmark" title="Should Bryant Shift to Pass/Fail?"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/corona-218x150.png" alt="" title="Should Bryant Shift to Pass/Fail?"/></a></div>                <a href="https://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/should-bryant-shift-to-pass-fail/" rel="bookmark" title="Should Bryant Shift to Pass/Fail?">Should Bryant Shift to Pass/Fail?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/what-are-you-thinking-tom/" rel="bookmark" title="What Are You Thinking, Tom?"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/tom-218x150.jpg" alt="" title="What Are You Thinking, Tom?"/></a></div>                <a href="https://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/what-are-you-thinking-tom/" rel="bookmark" title="What Are You Thinking, Tom?">What Are You Thinking, Tom?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/frustration-with-online-classes-covid-19/" rel="bookmark" title="Frustration with Online Classes &#038; COVID-19"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/animated-graphic-2019-ncov-218x150.jpg" alt="" title="Frustration with Online Classes &#038; COVID-19"/></a></div>                <a href="https://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/frustration-with-online-classes-covid-19/" rel="bookmark" title="Frustration with Online Classes &#038; COVID-19">Frustration with Online Classes &#038; COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/society-and-the-media-place-unrealistic-expectations-on-women-increasing-gender-inequality/" rel="bookmark" title="Society and The Media Place Unrealistic Expectations on Women, Increasing Gender Inequality"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/body-post-218x150.png" alt="" title="Society and The Media Place Unrealistic Expectations on Women, Increasing Gender Inequality"/></a></div>                <a href="https://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/society-and-the-media-place-unrealistic-expectations-on-women-increasing-gender-inequality/" rel="bookmark" title="Society and The Media Place Unrealistic Expectations on Women, Increasing Gender Inequality">Society and The Media Place Unrealistic Expectations on Women, Increasing Gender&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e9e411aef2de" data-td_block_id="td_uid_5_5e9e411aef2de"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e9e411aef2de" data-td_block_id="td_uid_5_5e9e411aef2de"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7989"><a href="https://bryantarchway.com/category/variety/">Variety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5e9e411b241ad_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5e9e411b241ad" ><script>var block_td_uid_6_5e9e411b241ad = new tdBlock();
block_td_uid_6_5e9e411b241ad.id = "td_uid_6_5e9e411b241ad";
block_td_uid_6_5e9e411b241ad.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"77","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5e9e411b241ad_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5e9e411b241ad.td_column_number = "3";
block_td_uid_6_5e9e411b241ad.block_type = "td_block_mega_menu";
block_td_uid_6_5e9e411b241ad.post_count = "5";
block_td_uid_6_5e9e411b241ad.found_posts = "198";
block_td_uid_6_5e9e411b241ad.header_color = "";
block_td_uid_6_5e9e411b241ad.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e9e411b241ad.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_6_5e9e411b241ad);
</script><div id=td_uid_6_5e9e411b241ad class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/do-we-all-have-the-potential-for-evil/" rel="bookmark" title="Do We All Have the Potential for Evil"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/03/iris-chang-218x150.jpg" alt="" title="Do We All Have the Potential for Evil"/></a></div>                <a href="https://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/do-we-all-have-the-potential-for-evil/" rel="bookmark" title="Do We All Have the Potential for Evil">Do We All Have the Potential for Evil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/the-pwc-competition-goes-green/" rel="bookmark" title="The PwC Competition Goes Green "><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/03/pwc-218x150.png" alt="" title="The PwC Competition Goes Green "/></a></div>                <a href="https://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/the-pwc-competition-goes-green/" rel="bookmark" title="The PwC Competition Goes Green ">The PwC Competition Goes Green </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/on-the-minority-xinjiang-camps/" rel="bookmark" title="On the Minority: Xinjiang Camps"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/03/Xinjiang_Re-education_Camp_Lop_County-218x150.jpg" alt="" title="On the Minority: Xinjiang Camps"/></a></div>                <a href="https://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/on-the-minority-xinjiang-camps/" rel="bookmark" title="On the Minority: Xinjiang Camps">On the Minority: Xinjiang Camps</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/iowa-caucus-2020/" rel="bookmark" title="Iowa Caucus 2020"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/03/2-6-Bernie-Sanders-Iowa-218x150.jpg" alt="" title="Iowa Caucus 2020"/></a></div>                <a href="https://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/iowa-caucus-2020/" rel="bookmark" title="Iowa Caucus 2020">Iowa Caucus 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/a-review-of-come-from-away/" rel="bookmark" title="A Review of Come from Away"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2019/11/come-from-away-218x150.jpg" alt="" title="A Review of Come from Away"/></a></div>                <a href="https://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/a-review-of-come-from-away/" rel="bookmark" title="A Review of Come from Away">A Review of Come from Away</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e9e411b241ad" data-td_block_id="td_uid_6_5e9e411b241ad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5e9e411b241ad" data-td_block_id="td_uid_6_5e9e411b241ad"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7985"><a href="https://bryantarchway.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5e9e411b8ee26_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5e9e411b8ee26" ><script>var block_td_uid_7_5e9e411b8ee26 = new tdBlock();
block_td_uid_7_5e9e411b8ee26.id = "td_uid_7_5e9e411b8ee26";
block_td_uid_7_5e9e411b8ee26.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"79","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5e9e411b8ee26_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5e9e411b8ee26.td_column_number = "3";
block_td_uid_7_5e9e411b8ee26.block_type = "td_block_mega_menu";
block_td_uid_7_5e9e411b8ee26.post_count = "4";
block_td_uid_7_5e9e411b8ee26.found_posts = "38";
block_td_uid_7_5e9e411b8ee26.header_color = "";
block_td_uid_7_5e9e411b8ee26.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e9e411b8ee26.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_7_5e9e411b8ee26);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5e9e411b8ee26" id="td_uid_8_5e9e411ba843c" data-td_block_id="td_uid_7_5e9e411b8ee26" data-td_filter_value="" href="https://bryantarchway.com/category/columns/">All</a><a class="mega-menu-sub-cat-td_uid_7_5e9e411b8ee26"  id="td_uid_9_5e9e411ba848f" data-td_block_id="td_uid_7_5e9e411b8ee26" data-td_filter_value="125" href="https://bryantarchway.com/category/columns/greek-corner/">Greek Corner</a><a class="mega-menu-sub-cat-td_uid_7_5e9e411b8ee26"  id="td_uid_10_5e9e411ba84d8" data-td_block_id="td_uid_7_5e9e411b8ee26" data-td_filter_value="75" href="https://bryantarchway.com/category/columns/mass-communications/">Mass Communications</a><a class="mega-menu-sub-cat-td_uid_7_5e9e411b8ee26"  id="td_uid_11_5e9e411ba851b" data-td_block_id="td_uid_7_5e9e411b8ee26" data-td_filter_value="69" href="https://bryantarchway.com/category/columns/study-abroad/">Study Abroad</a><a class="mega-menu-sub-cat-td_uid_7_5e9e411b8ee26"  id="td_uid_12_5e9e411ba855d" data-td_block_id="td_uid_7_5e9e411b8ee26" data-td_filter_value="214" href="https://bryantarchway.com/category/columns/writing-106/">Writing 106</a></div></div><div id=td_uid_7_5e9e411b8ee26 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/whats-happening-in-britain/" rel="bookmark" title="What&#8217;s Happening In Britain?"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2019/10/Boris-Johnson-218x150.jpg" alt="" title="What&#8217;s Happening In Britain?"/></a></div>                <a href="https://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/whats-happening-in-britain/" rel="bookmark" title="What&#8217;s Happening In Britain?">What&#8217;s Happening In Britain?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/goodell-takes-a-seat-and-the-nfl-rises-in-viewship-as-a-result/" rel="bookmark" title="Goodell takes a seat, and the NFL rises in viewship as a result"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2019/02/102017735-455730984.600x337-218x150.jpg" alt="" title="Goodell takes a seat, and the NFL rises in viewship as a result"/></a></div>                <a href="https://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/goodell-takes-a-seat-and-the-nfl-rises-in-viewship-as-a-result/" rel="bookmark" title="Goodell takes a seat, and the NFL rises in viewship as a result">Goodell takes a seat, and the NFL rises in viewship as&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/trump-delivers-the-state-of-the-union/" rel="bookmark" title="Trump delivers the State of the Union"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2019/02/download-218x150.jpg" alt="" title="Trump delivers the State of the Union"/></a></div>                <a href="https://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/trump-delivers-the-state-of-the-union/" rel="bookmark" title="Trump delivers the State of the Union">Trump delivers the State of the Union</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/plans-to-prevent-further-racial-ignorance/" rel="bookmark" title="Plans to Prevent Further Racial Ignorance"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2019/02/free-music-background-vector-218x150.jpg" alt="" title="Plans to Prevent Further Racial Ignorance"/></a></div>                <a href="https://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/plans-to-prevent-further-racial-ignorance/" rel="bookmark" title="Plans to Prevent Further Racial Ignorance">Plans to Prevent Further Racial Ignorance</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e9e411b8ee26" data-td_block_id="td_uid_7_5e9e411b8ee26"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e9e411b8ee26" data-td_block_id="td_uid_7_5e9e411b8ee26"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7274"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8057"><a href="https://bryantarchway.com/submit-an-article/">Submit an Article</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://bryantarchway.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://bryantarchway.com/">
                <img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-header-1.png" alt=""/>
                <span class="td-visual-hidden">Bryant Archway</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div>
<article id="post-12990" class="td-post-template-7 post-12990 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://bryantarchway.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Sports" class="entry-crumb" itemprop="url" href="https://bryantarchway.com/category/sports/"><span itemprop="title">Sports</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Kobe Bryant Enters the Hall of Fame"><meta itemprop="url" content = "https://bryantarchway.com/kobe-bryant-enters-the-hall-of-fame/">Kobe Bryant Enters the Hall of Fame</span></div></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="https://bryantarchway.com/category/sports/">Sports</a></li></ul>	                    <h1 class="entry-title">Kobe Bryant Enters the Hall of Fame</h1>

	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://bryantarchway.com/author/contributing-author/">Contributing Author</a><div class="td-author-line"> - </div> </div>	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T20:36:53+00:00" >April 16, 2020</time></span>	                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-12990">1</span></div>	                        <div class="td-post-comments"><a href="https://bryantarchway.com/kobe-bryant-enters-the-hall-of-fame/#respond"><i class="td-icon-comments"></i>0</a></div>	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="https://bryantarchway.com/wp-content/uploads/2020/04/kobe.jpg">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbryantarchway.com%2Fkobe-bryant-enters-the-hall-of-fame%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kobe+Bryant+Enters+the+Hall+of+Fame&url=https%3A%2F%2Fbryantarchway.com%2Fkobe-bryant-enters-the-hall-of-fame%2F&via=thearchway"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://bryantarchway.com/kobe-bryant-enters-the-hall-of-fame/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://bryantarchway.com/kobe-bryant-enters-the-hall-of-fame/&amp;media=https://bryantarchway.com/wp-content/uploads/2020/04/kobe.jpg&description=Kobe+Bryant+Enters+the+Hall+of+Fame" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kobe+Bryant+Enters+the+Hall+of+Fame%20-%20https%3A%2F%2Fbryantarchway.com%2Fkobe-bryant-enters-the-hall-of-fame%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

    <div class="td-post-content">
        <p>By Alex Romano</p>
<p>2020 has been a year that many people will never forget.  As a college senior, I was told that 2020 was going to be the best year of my life.  During the midst of the Corona Virus, COVID-19, outbreak it is very easy to lose perspective of what has already transpired in the three short months of 2020.  It has been over two months since we lost Kobe Bryant to a devastating helicopter crash in California.  Due to the COVID-19 pandemic his death seems at if it had happened in the distant past, when in reality the memory of him remains fresh in our brains.  On Saturday April 4<sup>th</sup>, we got another chance to honor one of the all-time greats.</p>
<p>Growing up a diehard Celtics fan from Boston, Massachusetts, you despised the Los Angeles Lakers.  With that being said, no matter what team you rooted for Kobe Bryant was always respected.  Not only was it his work ethic, but his determination to be better than everyone in the NBA is what cements his legacy as a hall of famer.  One of the best stories ever told about Kobe Bryant occurred during the 2008 Olympics.  The Lakers had just lost the NBA Championship to the Celtics and Kobe came across a picture of Paul Pierce in the newspaper.  How his teammates tell the story is that he cut out the picture, put it in his pocket and said, “it’s for motivation”.  That summer Kobe helped lead the USA Olympic team to the gold medal, defeating Spain in the championship game 118-107.  This was the kind of competitor that Kobe Bryant was.</p>
<p>Kobe was drafted straight out of Lower Merion Highschool to the Los Angeles Lakers, where he would spend his entire twenty-year NBA career.  Throughout his career Kobe lead the Lakers to five NBA Championships, was a 18 time All-Star, 15 time All-NBA team, 12 time All-NBA defensive team, 2008 MVP, and two time finals MVP.</p>
<p>One of the best legacies of Kobe Bryant is what he was able to accomplish in his final NBA game.  On April 13<sup>th</sup>, 2016 Kobe played his final NBA game against the Utah Jazz.  In a 101-96 Lakers win Kobe scored 60 points in his final game.  In his post-game speech Kobe said, “It’s funny, my whole career people told me to pass the ball and tonight everyone was telling me to shoot”.  Kobe gave his fans everything they wanted to see in his final game, they got to watch one of the best scorers in history do what he does best.</p>
<p>As amazing as Kobe was on the court, what he did off the court was just as important.  Kobe created the Team Mamba AAU basketball team to coach his daughter.  One of Kobe’s biggest goals in life was to raise awareness for female basketball players and give them a chance to be great.  He was a leader, mentor, and most importantly a “girl dad”.  That is why the events that transpired on January 26<sup>th</sup>, 2020 shocked the world.</p>
<p>To many of us Kobe was not just a basketball player.  He was an inspiration, a role model, an idol.  For our generation we grew up yelling Kobe as we took a turn around shot or even just threw a piece of paper in the trash.  He was supposed to be immortal.  He turned his fans into family and turned his competitors into fans.  On April 4<sup>th</sup>, 2020 Kobe was given one of the greatest accomplishments a basketball play can receive, being elected into the basketball Hall of Fame.  While the pain of losing Kobe is still very real to many of us, his election of to the Hall of Fame is the validation that Kobe is a true hall of fame player.  He will forever go down as one of the all-time greats.</p>
<p>&nbsp;</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbryantarchway.com%2Fkobe-bryant-enters-the-hall-of-fame%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kobe+Bryant+Enters+the+Hall+of+Fame&url=https%3A%2F%2Fbryantarchway.com%2Fkobe-bryant-enters-the-hall-of-fame%2F&via=thearchway"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://bryantarchway.com/kobe-bryant-enters-the-hall-of-fame/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://bryantarchway.com/kobe-bryant-enters-the-hall-of-fame/&amp;media=https://bryantarchway.com/wp-content/uploads/2020/04/kobe.jpg&description=Kobe+Bryant+Enters+the+Hall+of+Fame" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kobe+Bryant+Enters+the+Hall+of+Fame%20-%20https%3A%2F%2Fbryantarchway.com%2Fkobe-bryant-enters-the-hall-of-fame%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://bryantarchway.com/kobe-bryant-enters-the-hall-of-fame/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://bryantarchway.com/kobe-bryant-enters-the-hall-of-fame/" data-text="Kobe Bryant Enters the Hall of Fame" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://bryantarchway.com/coronavirus-catches-up-with-the-formula-one-2020-season/">Coronavirus Catches Up With the Formula One 2020 Season</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://bryantarchway.com/author/contributing-author/"><img src="https://bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1-150x150.jpg" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://bryantarchway.com/author/contributing-author/">Contributing Author</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Contributing Author"></span><meta itemprop="datePublished" content="2020-04-16T20:36:53+00:00"><meta itemprop="dateModified" content="2020-04-20T20:39:48-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bryantarchway.com/kobe-bryant-enters-the-hall-of-fame/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-header-1.png"></span><meta itemprop="name" content="Bryant Archway"></span><meta itemprop="headline " content="Kobe Bryant Enters the Hall of Fame"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bryantarchway.com/wp-content/uploads/2020/04/kobe.jpg"><meta itemprop="width" content="854"><meta itemprop="height" content="479"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_14_5e9e411c0db6d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5e9e411c0db6d" ><script>var block_td_uid_14_5e9e411c0db6d = new tdBlock();
block_td_uid_14_5e9e411c0db6d.id = "td_uid_14_5e9e411c0db6d";
block_td_uid_14_5e9e411c0db6d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5e9e411c0db6d_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":12990,"live_filter_cur_post_author":"172"}';
block_td_uid_14_5e9e411c0db6d.td_column_number = "3";
block_td_uid_14_5e9e411c0db6d.block_type = "td_block_related_posts";
block_td_uid_14_5e9e411c0db6d.post_count = "3";
block_td_uid_14_5e9e411c0db6d.found_posts = "154";
block_td_uid_14_5e9e411c0db6d.header_color = "";
block_td_uid_14_5e9e411c0db6d.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e9e411c0db6d.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_14_5e9e411c0db6d);
</script><h4 class="td-related-title"><a id="td_uid_15_5e9e411c241a9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5e9e411c0db6d" href="#">RELATED ARTICLES</a><a id="td_uid_16_5e9e411c241b1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5e9e411c0db6d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5e9e411c0db6d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/coronavirus-catches-up-with-the-formula-one-2020-season/" rel="bookmark" title="Coronavirus Catches Up With the Formula One 2020 Season"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/formula-1-218x150.png" alt="" title="Coronavirus Catches Up With the Formula One 2020 Season"/></a></div>                <a href="https://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/coronavirus-catches-up-with-the-formula-one-2020-season/" rel="bookmark" title="Coronavirus Catches Up With the Formula One 2020 Season">Coronavirus Catches Up With the Formula One 2020 Season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/covid-19-shutting-down-sports-world-wide/" rel="bookmark" title="COVID-19 Shutting Down Sports World Wide"><img width="218" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/covid-218x150.png" alt="" title="COVID-19 Shutting Down Sports World Wide"/></a></div>                <a href="https://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/covid-19-shutting-down-sports-world-wide/" rel="bookmark" title="COVID-19 Shutting Down Sports World Wide">COVID-19 Shutting Down Sports World Wide</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bryantarchway.com/the-retirement-of-the-mens-hockey-coach-mark-luther/" rel="bookmark" title="The Retirement of the Men&#8217;s Hockey Coach Mark Luther"><img width="160" height="150" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2020/04/mark-luther-160x150.jpg" alt="" title="The Retirement of the Men&#8217;s Hockey Coach Mark Luther"/></a></div>                <a href="https://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/the-retirement-of-the-mens-hockey-coach-mark-luther/" rel="bookmark" title="The Retirement of the Men&#8217;s Hockey Coach Mark Luther">The Retirement of the Men&#8217;s Hockey Coach Mark Luther</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5e9e411c0db6d" data-td_block_id="td_uid_14_5e9e411c0db6d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5e9e411c0db6d" data-td_block_id="td_uid_14_5e9e411c0db6d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kobe-bryant-enters-the-hall-of-fame/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bryantarchway.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12990' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b31299bfef" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_9 td_block_widget td_uid_18_5e9e411c2fab3_rand td-pb-border-top"  data-td-block-uid="td_uid_18_5e9e411c2fab3" ><script>var block_td_uid_18_5e9e411c2fab3 = new tdBlock();
block_td_uid_18_5e9e411c2fab3.id = "td_uid_18_5e9e411c2fab3";
block_td_uid_18_5e9e411c2fab3.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5e9e411c2fab3_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5e9e411c2fab3.td_column_number = "1";
block_td_uid_18_5e9e411c2fab3.block_type = "td_block_9";
block_td_uid_18_5e9e411c2fab3.post_count = "4";
block_td_uid_18_5e9e411c2fab3.found_posts = "942";
block_td_uid_18_5e9e411c2fab3.header_color = "";
block_td_uid_18_5e9e411c2fab3.ajax_pagination_infinite_stop = "";
block_td_uid_18_5e9e411c2fab3.max_num_pages = "236";
tdBlocksArray.push(block_td_uid_18_5e9e411c2fab3);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Posts</span></h4></div><div id=td_uid_18_5e9e411c2fab3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/kobe-bryant-enters-the-hall-of-fame/" rel="bookmark" title="Kobe Bryant Enters the Hall of Fame">Kobe Bryant Enters the Hall of Fame</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>                    <span class="td-post-author-name"><a href="https://bryantarchway.com/author/contributing-author/">Contributing Author</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T20:36:53+00:00" >April 16, 2020</time></span>                    <div class="td-module-comments"><a href="https://bryantarchway.com/kobe-bryant-enters-the-hall-of-fame/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/coronavirus-catches-up-with-the-formula-one-2020-season/" rel="bookmark" title="Coronavirus Catches Up With the Formula One 2020 Season">Coronavirus Catches Up With the Formula One 2020 Season</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>                    <span class="td-post-author-name"><a href="https://bryantarchway.com/author/contributing-author/">Contributing Author</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T20:33:47+00:00" >April 16, 2020</time></span>                    <div class="td-module-comments"><a href="https://bryantarchway.com/coronavirus-catches-up-with-the-formula-one-2020-season/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/puerto-rico-is-open-for-business/" rel="bookmark" title="Puerto Rico is Open for Business">Puerto Rico is Open for Business</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>                    <span class="td-post-author-name"><a href="https://bryantarchway.com/author/contributing-author/">Contributing Author</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T20:30:16+00:00" >April 16, 2020</time></span>                    <div class="td-module-comments"><a href="https://bryantarchway.com/puerto-rico-is-open-for-business/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/covid-19-leaves-americans-stranded-overseas/" rel="bookmark" title="COVID-19 Leaves Americans Stranded Overseas">COVID-19 Leaves Americans Stranded Overseas</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://bryantarchway.com/category/news/" class="td-post-category">News</a>                    <span class="td-post-author-name"><a href="https://bryantarchway.com/author/contributing-author/">Contributing Author</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T20:22:07+00:00" >April 16, 2020</time></span>                    <div class="td-module-comments"><a href="https://bryantarchway.com/covid-19-leaves-americans-stranded-overseas/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-2">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://bryantarchway.com/"><img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-footer-1.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Archway is your one stop location for campus news at Bryant University.  Since 1946 we have provided students, faculty, parents and alumni the opportunity to speak out and stay connected. If you are interested in joining the staff please contact us for a list of open opportunities.  For help submitting an article, please contact Nyatasha Jackowicz (njackowicz@bryant.edu)<div class="footer-email-wrap">Contact us: <a href="mailto:archway@bryant.edu">archway@bryant.edu</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BryantArchway" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/bryantarchway" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thearchway" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_20_5e9e411c3d698_rand td-pb-border-top"  data-td-block-uid="td_uid_20_5e9e411c3d698" ><script>var block_td_uid_20_5e9e411c3d698 = new tdBlock();
block_td_uid_20_5e9e411c3d698.id = "td_uid_20_5e9e411c3d698";
block_td_uid_20_5e9e411c3d698.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5e9e411c3d698_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5e9e411c3d698.td_column_number = "1";
block_td_uid_20_5e9e411c3d698.block_type = "td_block_7";
block_td_uid_20_5e9e411c3d698.post_count = "3";
block_td_uid_20_5e9e411c3d698.found_posts = "942";
block_td_uid_20_5e9e411c3d698.header_color = "";
block_td_uid_20_5e9e411c3d698.ajax_pagination_infinite_stop = "";
block_td_uid_20_5e9e411c3d698.max_num_pages = "314";
tdBlocksArray.push(block_td_uid_20_5e9e411c3d698);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_20_5e9e411c3d698 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://bryantarchway.com/congressman-cicilline-visits-bryant-to-discuss-lowering-college-debt/" rel="bookmark" title="Congressman Cicilline visits Bryant  to discuss lowering college debt"><img width="100" height="70" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2016/10/JDI2431-100x70.jpg" alt="" title="Congressman Cicilline visits Bryant  to discuss lowering college debt"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/congressman-cicilline-visits-bryant-to-discuss-lowering-college-debt/" rel="bookmark" title="Congressman Cicilline visits Bryant  to discuss lowering college debt">Congressman Cicilline visits Bryant  to discuss lowering college debt</a></h3>            <div class="td-module-meta-info">
                <a href="https://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-13T17:39:17+00:00" >October 13, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://bryantarchway.com/__trashed-13/" rel="bookmark" title="Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard"><img width="100" height="70" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2017/04/17629813_1283177165052123_2575013861998335781_n-1-100x70.jpg" alt="" title="Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/__trashed-13/" rel="bookmark" title="Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard">Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard</a></h3>            <div class="td-module-meta-info">
                <a href="https://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-27T14:48:30+00:00" >April 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://bryantarchway.com/what-is-the-true-meaning-of-success/" rel="bookmark" title="What is the True Meaning of Success?"><img width="100" height="70" class="entry-thumb" src="https://bryantarchway.com/wp-content/uploads/2017/10/success-100x70.jpg" alt="" title="What is the True Meaning of Success?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bryantarchway.com/what-is-the-true-meaning-of-success/" rel="bookmark" title="What is the True Meaning of Success?">What is the True Meaning of Success?</a></h3>            <div class="td-module-meta-info">
                <a href="https://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-26T17:02:26+00:00" >October 26, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_21_5e9e411ce5fde_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_21_5e9e411ce5fde" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://bryantarchway.com/category/news/">News<span class="td-cat-no">243</span></a></li><li><a href="https://bryantarchway.com/category/variety/">Variety<span class="td-cat-no">198</span></a></li><li><a href="https://bryantarchway.com/category/opinion/">Opinion<span class="td-cat-no">160</span></a></li><li><a href="https://bryantarchway.com/category/sports/">Sports<span class="td-cat-no">155</span></a></li><li><a href="https://bryantarchway.com/category/business/">Business<span class="td-cat-no">154</span></a></li><li><a href="https://bryantarchway.com/category/campus/">Campus<span class="td-cat-no">60</span></a></li><li><a href="https://bryantarchway.com/category/columns/mass-communications/">Mass Communications<span class="td-cat-no">28</span></a></li><li><a href="https://bryantarchway.com/category/columns/greek-corner/">Greek Corner<span class="td-cat-no">5</span></a></li><li><a href="https://bryantarchway.com/category/columns/writing-106/">Writing 106<span class="td-cat-no">4</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-7266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-7266"><a href="#">About Us</a></li>
<li id="menu-item-7267" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7267"><a href="#">Advertising</a></li>
<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8060"><a href="https://bryantarchway.com/submit-an-article/">Submit an Article</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Archway. All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 5e9e411cf0bf8
    -->

    <script type='text/javascript' src='https://bryantarchway.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='https://bryantarchway.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://bryantarchway.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://bryantarchway.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://stage.bryantarchway.com/wp-content/uploads/2016/08/background-image-3.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Smithfield, Rhode Island","api_location":"Smithfield","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[7.29999999999999982236431605997495353221893310546875,45.2000000000000028421709430404007434844970703125],"today_humidity":45,"today_wind_speed":[2.600000000000000088817841970012523233890533447265625,1.600000000000000088817841970012523233890533447265625],"today_min":[6.0999999999999996447286321199499070644378662109375,43],"today_max":[8.300000000000000710542735760100185871124267578125,47],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1587484800,"day_temp":[11,52],"day_name":"Tue","owm_day_index":1},{"timestamp":1587571200,"day_temp":[5,42],"day_name":"Wed","owm_day_index":2},{"timestamp":1587657600,"day_temp":[9,48],"day_name":"Thu","owm_day_index":3},{"timestamp":1587744000,"day_temp":[6,44],"day_name":"Fri","owm_day_index":4},{"timestamp":1587830400,"day_temp":[11,52],"day_name":"Sat","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://bryantarchway.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://bryantarchway.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: bryantarchway.com @ 2020-04-20 20:41:00 by W3 Total Cache
-->