<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>We All Could Use The Opposite of Loneliness | Bryant Archway</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://bryantarchway.com/xmlrpc.php" />
    <meta property="og:image" content="http://bryantarchway.com/wp-content/uploads/2016/11/marina_keegan_378.jpg" /><meta name="author" content="alexfusari">
<link rel="icon" type="image/png" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bryant Archway &raquo; Feed" href="http://bryantarchway.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bryant Archway &raquo; Comments Feed" href="http://bryantarchway.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bryant Archway &raquo; We All Could Use The Opposite of Loneliness Comments Feed" href="http://bryantarchway.com/we-all-could-use-the-opposite-of-loneliness/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bryantarchway.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://bryantarchway.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://bryantarchway.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://bryantarchway.com/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://bryantarchway.com/wp-content/themes/Newspaper/includes/demos/college/demo_style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://bryantarchway.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bryantarchway.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bryantarchway.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://bryantarchway.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bryantarchway.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bryantarchway.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Parking Lot Profile: 1995 Jeep Cherokee' href='http://bryantarchway.com/parking-lot-profile-1995-jeep-cherokee/' />
<link rel='next' title='DECA CLA 2016 Recap' href='http://bryantarchway.com/deca-cla-2016-recap/' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel="canonical" href="http://bryantarchway.com/we-all-could-use-the-opposite-of-loneliness/" />
<link rel='shortlink' href='http://bryantarchway.com/?p=8843' />
<link rel="alternate" type="application/json+oembed" href="http://bryantarchway.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbryantarchway.com%2Fwe-all-could-use-the-opposite-of-loneliness%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bryantarchway.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbryantarchway.com%2Fwe-all-could-use-the-opposite-of-loneliness%2F&#038;format=xml" />
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-68495403-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bryantarchway.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://bryantarchway.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/bryantarchway.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/bryantarchway.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#9f8655";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-8843 single-format-standard we-all-could-use-the-opposite-of-loneliness td-college single_template_6 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BryantArchway" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/bryantarchway" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thearchway" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="http://bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1-150x150.jpg" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-7270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-7270"><a href="http://bryantarchway.com/">Home</a></li>
<li id="menu-item-7983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7983"><a href="http://bryantarchway.com/category/campus/">Campus</a></li>
<li id="menu-item-7982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7982"><a href="http://bryantarchway.com/category/news/">News</a></li>
<li id="menu-item-7984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7984"><a href="http://bryantarchway.com/category/business/">Business</a></li>
<li id="menu-item-7276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7276"><a href="http://bryantarchway.com/category/sports/">Sports</a></li>
<li id="menu-item-7988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7988"><a href="http://bryantarchway.com/category/opinion/">Opinion</a></li>
<li id="menu-item-7989" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7989"><a href="http://bryantarchway.com/category/variety/">Variety</a></li>
<li id="menu-item-7985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7985"><a href="http://bryantarchway.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://bryantarchway.com/category/columns/greek-corner/">Greek Corner</a></li>
	<li class="menu-item-0"><a href="http://bryantarchway.com/category/columns/mass-communications/">Mass Communications</a></li>
	<li class="menu-item-0"><a href="http://bryantarchway.com/category/columns/study-abroad/">Study Abroad</a></li>
	<li class="menu-item-0"><a href="http://bryantarchway.com/category/columns/writing-106/">Writing 106</a></li>
</ul>
</li>
<li id="menu-item-7274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7274"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8057"><a href="http://bryantarchway.com/submit-an-article/">Submit an Article</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://bryantarchway.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">68.7</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Smithfield, Rhode Island</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, July 18, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BryantArchway" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/bryantarchway" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thearchway" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://bryantarchway.com/">
			<img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-footer-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://bryantarchway.com/">
			<img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-header-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7270"><a href="http://bryantarchway.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7983"><a href="http://bryantarchway.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_596dd57865dda_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_596dd57865dda" ><script>var block_td_uid_1_596dd57865dda = new tdBlock();
block_td_uid_1_596dd57865dda.id = "td_uid_1_596dd57865dda";
block_td_uid_1_596dd57865dda.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"65","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_596dd57865dda_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_596dd57865dda.td_column_number = "3";
block_td_uid_1_596dd57865dda.block_type = "td_block_mega_menu";
block_td_uid_1_596dd57865dda.post_count = "5";
block_td_uid_1_596dd57865dda.found_posts = "59";
block_td_uid_1_596dd57865dda.header_color = "";
block_td_uid_1_596dd57865dda.ajax_pagination_infinite_stop = "";
block_td_uid_1_596dd57865dda.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_1_596dd57865dda);
</script><div id=td_uid_1_596dd57865dda class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/__trashed-13/" rel="bookmark" title="Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/17629813_1283177165052123_2575013861998335781_n-1-218x150.jpg" alt="" title="Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/__trashed-13/" rel="bookmark" title="Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard">Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/congratulations-2017-applied-psychology-award-recipients/" rel="bookmark" title="Congratulations 2017 Applied Psychology award recipients!"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/logo-for-newsletter-297x300-218x150.jpg" alt="" title="Congratulations 2017 Applied Psychology award recipients!"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/congratulations-2017-applied-psychology-award-recipients/" rel="bookmark" title="Congratulations 2017 Applied Psychology award recipients!">Congratulations 2017 Applied Psychology award recipients!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/from-the-poets-corner/" rel="bookmark" title="From the Poet&#8217;s Corner"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/poet-creekside-books-coffee-218x150.gif" alt="" title="From the Poet&#8217;s Corner"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/from-the-poets-corner/" rel="bookmark" title="From the Poet&#8217;s Corner">From the Poet&#8217;s Corner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/one-last-time/" rel="bookmark" title="One Last Time"><img width="218" height="144" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2014/10/bryant-University-1012413.jpg" alt="" title="One Last Time"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/one-last-time/" rel="bookmark" title="One Last Time">One Last Time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/i-like-fun-you-like-fun-come-have-fun-at-the-pets-in-need-color-run/" rel="bookmark" title="I like fun, you like fun, come have fun at the Pets in Need Color Run!"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/FLYER-FOR-COLOR-RUN-1-218x150.jpg" alt="" title="I like fun, you like fun, come have fun at the Pets in Need Color Run!"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/i-like-fun-you-like-fun-come-have-fun-at-the-pets-in-need-color-run/" rel="bookmark" title="I like fun, you like fun, come have fun at the Pets in Need Color Run!">I like fun, you like fun, come have fun at the&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_596dd57865dda" data-td_block_id="td_uid_1_596dd57865dda"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_596dd57865dda" data-td_block_id="td_uid_1_596dd57865dda"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7982"><a href="http://bryantarchway.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_596dd57871284_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_596dd57871284" ><script>var block_td_uid_2_596dd57871284 = new tdBlock();
block_td_uid_2_596dd57871284.id = "td_uid_2_596dd57871284";
block_td_uid_2_596dd57871284.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_596dd57871284_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_596dd57871284.td_column_number = "3";
block_td_uid_2_596dd57871284.block_type = "td_block_mega_menu";
block_td_uid_2_596dd57871284.post_count = "5";
block_td_uid_2_596dd57871284.found_posts = "75";
block_td_uid_2_596dd57871284.header_color = "";
block_td_uid_2_596dd57871284.ajax_pagination_infinite_stop = "";
block_td_uid_2_596dd57871284.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_2_596dd57871284);
</script><div id=td_uid_2_596dd57871284 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/uns-problem-in-haiti/" rel="bookmark" title="UN&#8217;s Problem in Haiti"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/United_Nations_peacekeepers_from_Nepal_provide_security_for_Haitian_residents_waiting_in_line_for_rice_at_a_distribution_point_in_Kenscoff_Haiti_100220-N-HX866-005-218x150.jpg" alt="" title="UN&#8217;s Problem in Haiti"/></a></div>                <a href="http://bryantarchway.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/uns-problem-in-haiti/" rel="bookmark" title="UN&#8217;s Problem in Haiti">UN&#8217;s Problem in Haiti</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/__trashed-13/" rel="bookmark" title="Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/17629813_1283177165052123_2575013861998335781_n-1-218x150.jpg" alt="" title="Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/__trashed-13/" rel="bookmark" title="Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard">Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/congratulations-2017-applied-psychology-award-recipients/" rel="bookmark" title="Congratulations 2017 Applied Psychology award recipients!"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/logo-for-newsletter-297x300-218x150.jpg" alt="" title="Congratulations 2017 Applied Psychology award recipients!"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/congratulations-2017-applied-psychology-award-recipients/" rel="bookmark" title="Congratulations 2017 Applied Psychology award recipients!">Congratulations 2017 Applied Psychology award recipients!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/one-last-time/" rel="bookmark" title="One Last Time"><img width="218" height="144" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2014/10/bryant-University-1012413.jpg" alt="" title="One Last Time"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/one-last-time/" rel="bookmark" title="One Last Time">One Last Time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/class-of-2017-pay-it-forward/" rel="bookmark" title="Class of 2017: Pay it forward"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2016/12/graduation-gate-resp-218x150.jpg" alt="" title="Class of 2017: Pay it forward"/></a></div>                <a href="http://bryantarchway.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/class-of-2017-pay-it-forward/" rel="bookmark" title="Class of 2017: Pay it forward">Class of 2017: Pay it forward</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_596dd57871284" data-td_block_id="td_uid_2_596dd57871284"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_596dd57871284" data-td_block_id="td_uid_2_596dd57871284"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7984"><a href="http://bryantarchway.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_596dd57879d41_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_596dd57879d41" ><script>var block_td_uid_3_596dd57879d41 = new tdBlock();
block_td_uid_3_596dd57879d41.id = "td_uid_3_596dd57879d41";
block_td_uid_3_596dd57879d41.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"70","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_596dd57879d41_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_596dd57879d41.td_column_number = "3";
block_td_uid_3_596dd57879d41.block_type = "td_block_mega_menu";
block_td_uid_3_596dd57879d41.post_count = "5";
block_td_uid_3_596dd57879d41.found_posts = "57";
block_td_uid_3_596dd57879d41.header_color = "";
block_td_uid_3_596dd57879d41.ajax_pagination_infinite_stop = "";
block_td_uid_3_596dd57879d41.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_3_596dd57879d41);
</script><div id=td_uid_3_596dd57879d41 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/business-trip-for-possible-deals/" rel="bookmark" title="Business trip for possible deals???"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/Shinzō_Abe_and_Donald_Trump_in_Washington_D._C._7-218x150.jpeg" alt="" title="Business trip for possible deals???"/></a></div>                <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/business-trip-for-possible-deals/" rel="bookmark" title="Business trip for possible deals???">Business trip for possible deals???</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/pepsi-shuns-main-street-in-the-kendall-jenner-ad-debacle/" rel="bookmark" title="Pepsi shuns Main Street in the Kendall Jenner ad debacle"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/pepsi-page2015-218x150.png" alt="" title="Pepsi shuns Main Street in the Kendall Jenner ad debacle"/></a></div>                <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/pepsi-shuns-main-street-in-the-kendall-jenner-ad-debacle/" rel="bookmark" title="Pepsi shuns Main Street in the Kendall Jenner ad debacle">Pepsi shuns Main Street in the Kendall Jenner ad debacle</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/wells-fargos-account-trouble/" rel="bookmark" title="Wells Fargo&#8217;s Account Trouble"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/03/2011-11-22_Wells_Fargo_ATMs_lit_at_night-218x150.jpg" alt="" title="Wells Fargo&#8217;s Account Trouble"/></a></div>                <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/wells-fargos-account-trouble/" rel="bookmark" title="Wells Fargo&#8217;s Account Trouble">Wells Fargo&#8217;s Account Trouble</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/update-on-recent-ipos/" rel="bookmark" title="Update on Recent IPOs"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/Snapchat-218x150.jpg" alt="" title="Update on Recent IPOs"/></a></div>                <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/update-on-recent-ipos/" rel="bookmark" title="Update on Recent IPOs">Update on Recent IPOs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/chinas-concerning-credit-gap/" rel="bookmark" title="China&#8217;s Concerning Credit Gap"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/communist-party-of-china-218x150.jpg" alt="" title="China&#8217;s Concerning Credit Gap"/></a></div>                <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/chinas-concerning-credit-gap/" rel="bookmark" title="China&#8217;s Concerning Credit Gap">China&#8217;s Concerning Credit Gap</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_596dd57879d41" data-td_block_id="td_uid_3_596dd57879d41"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_596dd57879d41" data-td_block_id="td_uid_3_596dd57879d41"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7276"><a href="http://bryantarchway.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_596dd57880ef1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_596dd57880ef1" ><script>var block_td_uid_4_596dd57880ef1 = new tdBlock();
block_td_uid_4_596dd57880ef1.id = "td_uid_4_596dd57880ef1";
block_td_uid_4_596dd57880ef1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_596dd57880ef1_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_596dd57880ef1.td_column_number = "3";
block_td_uid_4_596dd57880ef1.block_type = "td_block_mega_menu";
block_td_uid_4_596dd57880ef1.post_count = "5";
block_td_uid_4_596dd57880ef1.found_posts = "59";
block_td_uid_4_596dd57880ef1.header_color = "";
block_td_uid_4_596dd57880ef1.ajax_pagination_infinite_stop = "";
block_td_uid_4_596dd57880ef1.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_4_596dd57880ef1);
</script><div id=td_uid_4_596dd57880ef1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/aaron-hernandez-found-dead-in-jail-cell-after-apparent-suicide/" rel="bookmark" title="Aaron Hernandez Found Dead in Jail Cell After Apparent Suicide"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/513a2da969cf42c6b036c8abdd8eab87-218x150.jpg" alt="" title="Aaron Hernandez Found Dead in Jail Cell After Apparent Suicide"/></a></div>                <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/aaron-hernandez-found-dead-in-jail-cell-after-apparent-suicide/" rel="bookmark" title="Aaron Hernandez Found Dead in Jail Cell After Apparent Suicide">Aaron Hernandez Found Dead in Jail Cell After Apparent Suicide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/sports-spotlight-ryan-brown/" rel="bookmark" title="Sports Spotlight: Ryan Brown"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/ryan-218x150.jpg" alt="" title="Sports Spotlight: Ryan Brown"/></a></div>                <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/sports-spotlight-ryan-brown/" rel="bookmark" title="Sports Spotlight: Ryan Brown">Sports Spotlight: Ryan Brown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/isaiah-drops-33-points-celtics-lose-game-1/" rel="bookmark" title="Isaiah Drops 33 Points, Celtics Lose Game 1"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/Isaiah-Thomas-218x150.jpg" alt="" title="Isaiah Drops 33 Points, Celtics Lose Game 1"/></a></div>                <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/isaiah-drops-33-points-celtics-lose-game-1/" rel="bookmark" title="Isaiah Drops 33 Points, Celtics Lose Game 1">Isaiah Drops 33 Points, Celtics Lose Game 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/mlbs-opening-week-full-of-surprises/" rel="bookmark" title="MLB&#8217;s Opening Week Full of Surprises"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/chris-sale-218x150.jpg" alt="" title="MLB&#8217;s Opening Week Full of Surprises"/></a></div>                <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/mlbs-opening-week-full-of-surprises/" rel="bookmark" title="MLB&#8217;s Opening Week Full of Surprises">MLB&#8217;s Opening Week Full of Surprises</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/north-carolina-wins-ncaa-championship-defeating-gonzaga-71-65-by-mvp-berry/" rel="bookmark" title="North Carolina Wins NCAA Championship Defeating Gonzaga 71-65 by MVP Berry"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/NC-vs-Gonganza-218x150.jpg" alt="" title="North Carolina Wins NCAA Championship Defeating Gonzaga 71-65 by MVP Berry"/></a></div>                <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/north-carolina-wins-ncaa-championship-defeating-gonzaga-71-65-by-mvp-berry/" rel="bookmark" title="North Carolina Wins NCAA Championship Defeating Gonzaga 71-65 by MVP Berry">North Carolina Wins NCAA Championship Defeating Gonzaga 71-65 by MVP Berry</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_596dd57880ef1" data-td_block_id="td_uid_4_596dd57880ef1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_596dd57880ef1" data-td_block_id="td_uid_4_596dd57880ef1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7988"><a href="http://bryantarchway.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_596dd5788afe6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_596dd5788afe6" ><script>var block_td_uid_5_596dd5788afe6 = new tdBlock();
block_td_uid_5_596dd5788afe6.id = "td_uid_5_596dd5788afe6";
block_td_uid_5_596dd5788afe6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"78","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_596dd5788afe6_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_596dd5788afe6.td_column_number = "3";
block_td_uid_5_596dd5788afe6.block_type = "td_block_mega_menu";
block_td_uid_5_596dd5788afe6.post_count = "5";
block_td_uid_5_596dd5788afe6.found_posts = "68";
block_td_uid_5_596dd5788afe6.header_color = "";
block_td_uid_5_596dd5788afe6.ajax_pagination_infinite_stop = "";
block_td_uid_5_596dd5788afe6.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_5_596dd5788afe6);
</script><div id=td_uid_5_596dd5788afe6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/trumps-first-hundred-days-a-review/" rel="bookmark" title="Trump&#8217;s first hundred days: a review"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/trump1-218x150.jpg" alt="" title="Trump&#8217;s first hundred days: a review"/></a></div>                <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/trumps-first-hundred-days-a-review/" rel="bookmark" title="Trump&#8217;s first hundred days: a review">Trump&#8217;s first hundred days: a review</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/not-everyone-can-afford-senioritis/" rel="bookmark" title="Not Everyone Can Afford “Senioritis”"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/MerriamWebsterdictionary-218x150.jpg" alt="" title="Not Everyone Can Afford “Senioritis”"/></a></div>                <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/not-everyone-can-afford-senioritis/" rel="bookmark" title="Not Everyone Can Afford “Senioritis”">Not Everyone Can Afford “Senioritis”</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/an-inside-look-of-puerto-rico/" rel="bookmark" title="An Inside Look of Puerto Rico"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/Ln5gcVp-218x150.jpg" alt="" title="An Inside Look of Puerto Rico"/></a></div>                <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/an-inside-look-of-puerto-rico/" rel="bookmark" title="An Inside Look of Puerto Rico">An Inside Look of Puerto Rico</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/new-england-sports/" rel="bookmark" title="New England Sports"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/boston-sports-logos-700x-218x150.png" alt="" title="New England Sports"/></a></div>                <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/new-england-sports/" rel="bookmark" title="New England Sports">New England Sports</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/whynotdevin/" rel="bookmark" title="#WhyNotDevin"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/17819460_1485834543.0612-218x150.jpg" alt="" title="#WhyNotDevin"/></a></div>                <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/whynotdevin/" rel="bookmark" title="#WhyNotDevin">#WhyNotDevin</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_596dd5788afe6" data-td_block_id="td_uid_5_596dd5788afe6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_596dd5788afe6" data-td_block_id="td_uid_5_596dd5788afe6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-7989"><a href="http://bryantarchway.com/category/variety/">Variety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_596dd57892228_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_596dd57892228" ><script>var block_td_uid_6_596dd57892228 = new tdBlock();
block_td_uid_6_596dd57892228.id = "td_uid_6_596dd57892228";
block_td_uid_6_596dd57892228.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"77","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_596dd57892228_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_596dd57892228.td_column_number = "3";
block_td_uid_6_596dd57892228.block_type = "td_block_mega_menu";
block_td_uid_6_596dd57892228.post_count = "5";
block_td_uid_6_596dd57892228.found_posts = "88";
block_td_uid_6_596dd57892228.header_color = "";
block_td_uid_6_596dd57892228.ajax_pagination_infinite_stop = "";
block_td_uid_6_596dd57892228.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_6_596dd57892228);
</script><div id=td_uid_6_596dd57892228 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/from-the-poets-corner/" rel="bookmark" title="From the Poet&#8217;s Corner"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/poet-creekside-books-coffee-218x150.gif" alt="" title="From the Poet&#8217;s Corner"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/from-the-poets-corner/" rel="bookmark" title="From the Poet&#8217;s Corner">From the Poet&#8217;s Corner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/why-all-universities-need-to-internationalize/" rel="bookmark" title="Why all universities need to internationalize"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/bryant_builds_zhuhai_large_top-218x150.jpg" alt="" title="Why all universities need to internationalize"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/why-all-universities-need-to-internationalize/" rel="bookmark" title="Why all universities need to internationalize">Why all universities need to internationalize</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/mens-spring-fashion-essentials/" rel="bookmark" title="Men’s Spring Fashion Essentials"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/justliv2-218x150.jpg" alt="" title="Men’s Spring Fashion Essentials"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/mens-spring-fashion-essentials/" rel="bookmark" title="Men’s Spring Fashion Essentials">Men’s Spring Fashion Essentials</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/world-spotlight-u-k/" rel="bookmark" title="World Spotlight &#8211; U.K."><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/london-218x150.jpg" alt="" title="World Spotlight &#8211; U.K."/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/world-spotlight-u-k/" rel="bookmark" title="World Spotlight &#8211; U.K.">World Spotlight &#8211; U.K.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/logan-transcending-the-comic-book-movie/" rel="bookmark" title="Logan: Transcending the Comic Book Movie"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/logan-218x150.png" alt="" title="Logan: Transcending the Comic Book Movie"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/logan-transcending-the-comic-book-movie/" rel="bookmark" title="Logan: Transcending the Comic Book Movie">Logan: Transcending the Comic Book Movie</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_596dd57892228" data-td_block_id="td_uid_6_596dd57892228"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_596dd57892228" data-td_block_id="td_uid_6_596dd57892228"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7985"><a href="http://bryantarchway.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_596dd5789b4d3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_596dd5789b4d3" ><script>var block_td_uid_7_596dd5789b4d3 = new tdBlock();
block_td_uid_7_596dd5789b4d3.id = "td_uid_7_596dd5789b4d3";
block_td_uid_7_596dd5789b4d3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"79","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_596dd5789b4d3_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_596dd5789b4d3.td_column_number = "3";
block_td_uid_7_596dd5789b4d3.block_type = "td_block_mega_menu";
block_td_uid_7_596dd5789b4d3.post_count = "4";
block_td_uid_7_596dd5789b4d3.found_posts = "13";
block_td_uid_7_596dd5789b4d3.header_color = "";
block_td_uid_7_596dd5789b4d3.ajax_pagination_infinite_stop = "";
block_td_uid_7_596dd5789b4d3.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_7_596dd5789b4d3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_596dd5789b4d3" id="td_uid_8_596dd5789cd5a" data-td_block_id="td_uid_7_596dd5789b4d3" data-td_filter_value="" href="http://bryantarchway.com/category/columns/">All</a><a class="mega-menu-sub-cat-td_uid_7_596dd5789b4d3"  id="td_uid_9_596dd5789cea7" data-td_block_id="td_uid_7_596dd5789b4d3" data-td_filter_value="125" href="http://bryantarchway.com/category/columns/greek-corner/">Greek Corner</a><a class="mega-menu-sub-cat-td_uid_7_596dd5789b4d3"  id="td_uid_10_596dd5789d033" data-td_block_id="td_uid_7_596dd5789b4d3" data-td_filter_value="75" href="http://bryantarchway.com/category/columns/mass-communications/">Mass Communications</a><a class="mega-menu-sub-cat-td_uid_7_596dd5789b4d3"  id="td_uid_11_596dd5789d1bd" data-td_block_id="td_uid_7_596dd5789b4d3" data-td_filter_value="69" href="http://bryantarchway.com/category/columns/study-abroad/">Study Abroad</a><a class="mega-menu-sub-cat-td_uid_7_596dd5789b4d3"  id="td_uid_12_596dd5789f2fc" data-td_block_id="td_uid_7_596dd5789b4d3" data-td_filter_value="214" href="http://bryantarchway.com/category/columns/writing-106/">Writing 106</a></div></div><div id=td_uid_7_596dd5789b4d3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/why-sigma-chi/" rel="bookmark" title="Why Sigma Chi?"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/unnamed-7-218x150.jpg" alt="" title="Why Sigma Chi?"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/why-sigma-chi/" rel="bookmark" title="Why Sigma Chi?">Why Sigma Chi?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/the-creative-capitals-musical-outlet/" rel="bookmark" title="The Creative Capital’s Musical Outlet"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/community-music-works-218x150.jpg" alt="" title="The Creative Capital’s Musical Outlet"/></a></div>                <a href="http://bryantarchway.com/category/columns/writing-106/" class="td-post-category">Writing 106</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/the-creative-capitals-musical-outlet/" rel="bookmark" title="The Creative Capital’s Musical Outlet">The Creative Capital’s Musical Outlet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/amos-house/" rel="bookmark" title="Amos House"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/amos_house_logo23-218x150.jpg" alt="" title="Amos House"/></a></div>                <a href="http://bryantarchway.com/category/columns/writing-106/" class="td-post-category">Writing 106</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/amos-house/" rel="bookmark" title="Amos House">Amos House</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/crossroads-ri/" rel="bookmark" title="Crossroads RI"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/crossroads-ri-218x150.png" alt="" title="Crossroads RI"/></a></div>                <a href="http://bryantarchway.com/category/columns/writing-106/" class="td-post-category">Writing 106</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/crossroads-ri/" rel="bookmark" title="Crossroads RI">Crossroads RI</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_596dd5789b4d3" data-td_block_id="td_uid_7_596dd5789b4d3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_596dd5789b4d3" data-td_block_id="td_uid_7_596dd5789b4d3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7274"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8057"><a href="http://bryantarchway.com/submit-an-article/">Submit an Article</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://bryantarchway.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://bryantarchway.com/">
                <img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-header-1.png" alt=""/>
                <span class="td-visual-hidden">Bryant Archway</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><article id="post-8843" class="td-post-template-6 post-8843 post type-post status-publish format-standard has-post-thumbnail hentry category-variety" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="http://bryantarchway.com/wp-content/uploads/2016/11/marina_keegan_378.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://bryantarchway.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Variety" class="entry-crumb" itemprop="url" href="http://bryantarchway.com/category/variety/"><span itemprop="title">Variety</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "We All Could Use The Opposite of Loneliness"><meta itemprop="url" content = "http://bryantarchway.com/we-all-could-use-the-opposite-of-loneliness/">We All Could Use The Opposite of Loneliness</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="http://bryantarchway.com/category/variety/">Variety</a></li></ul>                    <h1 class="entry-title">We All Could Use The Opposite of Loneliness</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://bryantarchway.com/author/alexfusari/">alexfusari</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-17T14:42:08+00:00" >November 17, 2016</time></span>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8843">1756</span></div>                        <div class="td-post-comments"><a href="http://bryantarchway.com/we-all-could-use-the-opposite-of-loneliness/#comments"><i class="td-icon-comments"></i>1</a></div>                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbryantarchway.com%2Fwe-all-could-use-the-opposite-of-loneliness%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=We+All+Could+Use+The+Opposite+of+Loneliness&url=http%3A%2F%2Fbryantarchway.com%2Fwe-all-could-use-the-opposite-of-loneliness%2F&via=thearchway"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bryantarchway.com/we-all-could-use-the-opposite-of-loneliness/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bryantarchway.com/we-all-could-use-the-opposite-of-loneliness/&amp;media=http://bryantarchway.com/wp-content/uploads/2016/11/marina_keegan_378.jpg&description=We+All+Could+Use+The+Opposite+of+Loneliness" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=We+All+Could+Use+The+Opposite+of+Loneliness%20-%20http%3A%2F%2Fbryantarchway.com%2Fwe-all-could-use-the-opposite-of-loneliness%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p><span style="font-weight: 400;">Marina Keegan was determined to become a writer. Nothing could discourage her, not even novelist Mark Helprin discussing how he thought “making it as a writer today was virtually impossible.” She believed that her generation could change the world—that it didn’t have to just be as it always was. Keegan graduated from Yale on May 21, 2012 with an unbelievable resume, ready to take on the world. Five days later, she was killed in a car accident on the way to her father’s birthday. She may have never gotten the chance to go on to change the world through her writing, but Keegan still left behind her stories, so insightful beyond her years, yet filled with the sometimes unrealistic optimism and idealism of her (and our) generation. </span></p>
<p><span style="font-weight: 400;">Keegan’s commencement reflection for the </span><i><span style="font-weight: 400;">Yale Daily News</span></i><span style="font-weight: 400;">, titled “The Opposite of Loneliness,” went viral following her death, and for good reason. She spoke to the possibilities, to the youth we almost forget, to the should-haves and could-haves, the reality that our dreams are impossibly high, and that it’s okay. Two years later, with the help of professors, mentors, and classmates, Keegan’s parents published a collection of essays that Marina had written over the years. </span></p>
<p><span style="font-weight: 400;">Keegan’s writing, while occasionally laced with the dream-like hope and positivity typical of youth, holds plaintive words that only render heartbreaking with the knowledge of her death; the mentions of her future children, a story of the death of a college student, all the gluten she will finally eat on her deathbed.  </span><i><span style="font-weight: 400;">The Opposite of Loneliness</span></i><span style="font-weight: 400;"> is compiled of fiction and nonfiction with emotions ranging from saddening to hopeful to disturbing. Stories of a submarine of people trapped undersea with no way up, the life and its meaning of a bug exterminator, the slow death of dozens of whales on the beach outside of the Keegan’s Cape Cod home all seem so distant and unrelatable for the majority of us 20-somethings. Somehow, we can find meaning in Keegan’s writing. Then there are her pieces on her first car; college students in love, dealing with family, and going through loss; and what comes beyond graduation and who we are.</span></p>
<p><span style="font-weight: 400;">Through </span><i><span style="font-weight: 400;">The Opposite of Loneliness, </span></i><span style="font-weight: 400;">maybe we can learn something, or begin to think: Who are we? Who do we want to be? What does this all mean? Marina Keegan is compelling us to truly consider the people we want to be, consider what it is that will be on our business cards saying “HELLO THIS IS WHAT I DO.” She is compelling us to believe that it is okay to not know what we want or where we are going. After all, “We’re so young. </span><i><span style="font-weight: 400;">We’re so young. . . . </span></i><span style="font-weight: 400;">We have so much time.”</span></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbryantarchway.com%2Fwe-all-could-use-the-opposite-of-loneliness%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=We+All+Could+Use+The+Opposite+of+Loneliness&url=http%3A%2F%2Fbryantarchway.com%2Fwe-all-could-use-the-opposite-of-loneliness%2F&via=thearchway"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bryantarchway.com/we-all-could-use-the-opposite-of-loneliness/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bryantarchway.com/we-all-could-use-the-opposite-of-loneliness/&amp;media=http://bryantarchway.com/wp-content/uploads/2016/11/marina_keegan_378.jpg&description=We+All+Could+Use+The+Opposite+of+Loneliness" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=We+All+Could+Use+The+Opposite+of+Loneliness%20-%20http%3A%2F%2Fbryantarchway.com%2Fwe-all-could-use-the-opposite-of-loneliness%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://bryantarchway.com/we-all-could-use-the-opposite-of-loneliness/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bryantarchway.com/we-all-could-use-the-opposite-of-loneliness/" data-text="We All Could Use The Opposite of Loneliness" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://bryantarchway.com/parking-lot-profile-1995-jeep-cherokee/">Parking Lot Profile: 1995 Jeep Cherokee</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://bryantarchway.com/deca-cla-2016-recap/">DECA CLA 2016 Recap</a></div></div></div>        <div class="author-box-wrap"><a href="http://bryantarchway.com/author/alexfusari/"><img src="http://bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1-150x150.jpg" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://bryantarchway.com/author/alexfusari/">alexfusari</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="alexfusari"></span><meta itemprop="datePublished" content="2016-11-17T14:42:08+00:00"><meta itemprop="dateModified" content="2016-12-01T14:50:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://bryantarchway.com/we-all-could-use-the-opposite-of-loneliness/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-header-1.png"></span><meta itemprop="name" content="Bryant Archway"></span><meta itemprop="headline " content="We All Could Use The Opposite of Loneliness"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bryantarchway.com/wp-content/uploads/2016/11/marina_keegan_378.jpg"><meta itemprop="width" content="635"><meta itemprop="height" content="500"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_14_596dd578af0ca_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_596dd578af0ca" ><script>var block_td_uid_14_596dd578af0ca = new tdBlock();
block_td_uid_14_596dd578af0ca.id = "td_uid_14_596dd578af0ca";
block_td_uid_14_596dd578af0ca.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_596dd578af0ca_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":8843,"live_filter_cur_post_author":"196"}';
block_td_uid_14_596dd578af0ca.td_column_number = "3";
block_td_uid_14_596dd578af0ca.block_type = "td_block_related_posts";
block_td_uid_14_596dd578af0ca.post_count = "3";
block_td_uid_14_596dd578af0ca.found_posts = "87";
block_td_uid_14_596dd578af0ca.header_color = "";
block_td_uid_14_596dd578af0ca.ajax_pagination_infinite_stop = "";
block_td_uid_14_596dd578af0ca.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_14_596dd578af0ca);
</script><h4 class="td-related-title"><a id="td_uid_15_596dd578afbc8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_596dd578af0ca" href="#">RELATED ARTICLES</a><a id="td_uid_16_596dd578afc71" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_596dd578af0ca" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_596dd578af0ca class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/from-the-poets-corner/" rel="bookmark" title="From the Poet&#8217;s Corner"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/poet-creekside-books-coffee-218x150.gif" alt="" title="From the Poet&#8217;s Corner"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/from-the-poets-corner/" rel="bookmark" title="From the Poet&#8217;s Corner">From the Poet&#8217;s Corner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/why-all-universities-need-to-internationalize/" rel="bookmark" title="Why all universities need to internationalize"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/bryant_builds_zhuhai_large_top-218x150.jpg" alt="" title="Why all universities need to internationalize"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/why-all-universities-need-to-internationalize/" rel="bookmark" title="Why all universities need to internationalize">Why all universities need to internationalize</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/mens-spring-fashion-essentials/" rel="bookmark" title="Men’s Spring Fashion Essentials"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/justliv2-218x150.jpg" alt="" title="Men’s Spring Fashion Essentials"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/mens-spring-fashion-essentials/" rel="bookmark" title="Men’s Spring Fashion Essentials">Men’s Spring Fashion Essentials</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_596dd578af0ca" data-td_block_id="td_uid_14_596dd578af0ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_596dd578af0ca" data-td_block_id="td_uid_14_596dd578af0ca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment " id="comment-309683">
			<article>
	            <footer>
                    <img src="http://bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1-150x150.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                    <cite>Kevin Keegan</cite>

                    <a class="comment-link" href="#comment-309683">
                        <time pubdate="1499758952">July 11, 2017 at 3:42 AM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Lovely writing&#8230;.<br />
Kevin Keegan</p>
                </div>

	            <div class="comment-meta" id="comment-309683">
                                    </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/we-all-could-use-the-opposite-of-loneliness/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://bryantarchway.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8843' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="74e8b5c226" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_9 td_block_widget td_uid_18_596dd578b4c61_rand td-pb-border-top"  data-td-block-uid="td_uid_18_596dd578b4c61" ><script>var block_td_uid_18_596dd578b4c61 = new tdBlock();
block_td_uid_18_596dd578b4c61.id = "td_uid_18_596dd578b4c61";
block_td_uid_18_596dd578b4c61.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_596dd578b4c61_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_596dd578b4c61.td_column_number = "1";
block_td_uid_18_596dd578b4c61.block_type = "td_block_9";
block_td_uid_18_596dd578b4c61.post_count = "4";
block_td_uid_18_596dd578b4c61.found_posts = "381";
block_td_uid_18_596dd578b4c61.header_color = "";
block_td_uid_18_596dd578b4c61.ajax_pagination_infinite_stop = "";
block_td_uid_18_596dd578b4c61.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_18_596dd578b4c61);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Posts</span></h4></div><div id=td_uid_18_596dd578b4c61 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/pepsi-shuns-main-street-in-the-kendall-jenner-ad-debacle/" rel="bookmark" title="Pepsi shuns Main Street in the Kendall Jenner ad debacle">Pepsi shuns Main Street in the Kendall Jenner ad debacle</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>                    <span class="td-post-author-name"><a href="http://bryantarchway.com/author/contributing-author/">Contributing Author</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-28T13:47:39+00:00" >April 28, 2017</time></span>                    <div class="td-module-comments"><a href="http://bryantarchway.com/pepsi-shuns-main-street-in-the-kendall-jenner-ad-debacle/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/uns-problem-in-haiti/" rel="bookmark" title="UN&#8217;s Problem in Haiti">UN&#8217;s Problem in Haiti</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://bryantarchway.com/category/news/" class="td-post-category">News</a>                    <span class="td-post-author-name"><a href="http://bryantarchway.com/author/david-schmidt/">David Schmidt</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-28T13:47:39+00:00" >April 28, 2017</time></span>                    <div class="td-module-comments"><a href="http://bryantarchway.com/uns-problem-in-haiti/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/business-trip-for-possible-deals/" rel="bookmark" title="Business trip for possible deals???">Business trip for possible deals???</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>                    <span class="td-post-author-name"><a href="http://bryantarchway.com/author/david-schmidt/">David Schmidt</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-28T13:47:39+00:00" >April 28, 2017</time></span>                    <div class="td-module-comments"><a href="http://bryantarchway.com/business-trip-for-possible-deals/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/trumps-first-hundred-days-a-review/" rel="bookmark" title="Trump&#8217;s first hundred days: a review">Trump&#8217;s first hundred days: a review</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>                    <span class="td-post-author-name"><a href="http://bryantarchway.com/author/chris_groneng/">Christopher Groneng</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-27T15:30:07+00:00" >April 27, 2017</time></span>                    <div class="td-module-comments"><a href="http://bryantarchway.com/trumps-first-hundred-days-a-review/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-2">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://bryantarchway.com/"><img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-footer-1.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Archway is your one stop location for campus news at Bryant University.  Since 1946 we have provided students, faculty, parents and alumni the opportunity to speak out and stay connected. If you are interested in joining the staff please contact us for a list of open opportunities.  For help submitting an article, please contact Nyatasha Jackowicz (njackowicz@bryant.edu)<div class="footer-email-wrap">Contact us: <a href="mailto:archway@bryant.edu">archway@bryant.edu</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BryantArchway" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/bryantarchway" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thearchway" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_20_596dd578bc0f5_rand td-pb-border-top"  data-td-block-uid="td_uid_20_596dd578bc0f5" ><script>var block_td_uid_20_596dd578bc0f5 = new tdBlock();
block_td_uid_20_596dd578bc0f5.id = "td_uid_20_596dd578bc0f5";
block_td_uid_20_596dd578bc0f5.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_596dd578bc0f5_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_596dd578bc0f5.td_column_number = "1";
block_td_uid_20_596dd578bc0f5.block_type = "td_block_7";
block_td_uid_20_596dd578bc0f5.post_count = "3";
block_td_uid_20_596dd578bc0f5.found_posts = "381";
block_td_uid_20_596dd578bc0f5.header_color = "";
block_td_uid_20_596dd578bc0f5.ajax_pagination_infinite_stop = "";
block_td_uid_20_596dd578bc0f5.max_num_pages = "127";
tdBlocksArray.push(block_td_uid_20_596dd578bc0f5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_20_596dd578bc0f5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bryantarchway.com/congressman-cicilline-visits-bryant-to-discuss-lowering-college-debt/" rel="bookmark" title="Congressman Cicilline visits Bryant  to discuss lowering college debt"><img width="100" height="70" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2016/10/JDI2431-100x70.jpg" alt="" title="Congressman Cicilline visits Bryant  to discuss lowering college debt"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/congressman-cicilline-visits-bryant-to-discuss-lowering-college-debt/" rel="bookmark" title="Congressman Cicilline visits Bryant  to discuss lowering college debt">Congressman Cicilline visits Bryant  to discuss lowering college debt</a></h3>            <div class="td-module-meta-info">
                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-13T17:39:17+00:00" >October 13, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bryantarchway.com/five-things-to-know-about-studying-abroad/" rel="bookmark" title="Five Things to Know About Studying Abroad"><img width="100" height="70" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2016/09/Cathedral_de_San_Salvador1-100x70.jpeg" alt="" title="Five Things to Know About Studying Abroad"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/five-things-to-know-about-studying-abroad/" rel="bookmark" title="Five Things to Know About Studying Abroad">Five Things to Know About Studying Abroad</a></h3>            <div class="td-module-meta-info">
                <a href="http://bryantarchway.com/category/columns/study-abroad/" class="td-post-category">Study Abroad</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-21T14:11:24+00:00" >September 21, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bryantarchway.com/drakes-giving-us-more-life-this-february/" rel="bookmark" title="Drake’s Giving Us “More Life” This February"><img width="100" height="70" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/02/Drake-more-life-100x70.jpg" alt="" title="Drake’s Giving Us “More Life” This February"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/drakes-giving-us-more-life-this-february/" rel="bookmark" title="Drake’s Giving Us “More Life” This February">Drake’s Giving Us “More Life” This February</a></h3>            <div class="td-module-meta-info">
                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-17T13:16:43+00:00" >February 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_21_596dd578c4de5_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_21_596dd578c4de5" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://bryantarchway.com/category/variety/">Variety<span class="td-cat-no">88</span></a></li><li><a href="http://bryantarchway.com/category/news/">News<span class="td-cat-no">75</span></a></li><li><a href="http://bryantarchway.com/category/opinion/">Opinion<span class="td-cat-no">68</span></a></li><li><a href="http://bryantarchway.com/category/campus/">Campus<span class="td-cat-no">59</span></a></li><li><a href="http://bryantarchway.com/category/sports/">Sports<span class="td-cat-no">59</span></a></li><li><a href="http://bryantarchway.com/category/business/">Business<span class="td-cat-no">57</span></a></li><li><a href="http://bryantarchway.com/category/columns/greek-corner/">Greek Corner<span class="td-cat-no">5</span></a></li><li><a href="http://bryantarchway.com/category/columns/writing-106/">Writing 106<span class="td-cat-no">4</span></a></li><li><a href="http://bryantarchway.com/category/columns/mass-communications/">Mass Communications<span class="td-cat-no">3</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-7266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-7266"><a href="#">About Us</a></li>
<li id="menu-item-7267" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7267"><a href="#">Advertising</a></li>
<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8060"><a href="http://bryantarchway.com/submit-an-article/">Submit an Article</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Archway. All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 596dd578c95d8
    -->

    <script type='text/javascript' src='http://bryantarchway.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://bryantarchway.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://bryantarchway.com/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://bryantarchway.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://stage.bryantarchway.com/wp-content/uploads/2016/08/background-image-3.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Smithfield, Rhode Island","api_location":"Greenville","api_language":"en","today_icon":"mist-n","today_icon_text":"mist","today_temp":[20.4,68.7],"today_humidity":93,"today_wind_speed":[3.1,1.9],"today_min":[18,64.4],"today_max":[22,71.6],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1500480000,"day_temp":[28,83],"day_name":"Wed","owm_day_index":2},{"timestamp":1500566400,"day_temp":[27,80],"day_name":"Thu","owm_day_index":3},{"timestamp":1500652800,"day_temp":[27,81],"day_name":"Fri","owm_day_index":4},{"timestamp":1500739200,"day_temp":[22,72],"day_name":"Sat","owm_day_index":5},{"timestamp":1500825600,"day_temp":[24,76],"day_name":"Sun","owm_day_index":6}],"api_key":"f5dc074e364b4d0bbaacbab0030031a3"});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://bryantarchway.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://bryantarchway.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>