<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Sports Spotlight: Ryan Brown | Bryant Archway</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://bryantarchway.com/xmlrpc.php" />
    <meta property="og:image" content="http://bryantarchway.com/wp-content/uploads/2017/04/ryan.jpg" /><meta name="author" content="Laura Hayes">
<link rel="icon" type="image/png" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bryant Archway &raquo; Feed" href="http://bryantarchway.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bryant Archway &raquo; Comments Feed" href="http://bryantarchway.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bryant Archway &raquo; Sports Spotlight: Ryan Brown Comments Feed" href="http://bryantarchway.com/sports-spotlight-ryan-brown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bryantarchway.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.5"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://bryantarchway.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://bryantarchway.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://bryantarchway.com/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://bryantarchway.com/wp-content/themes/Newspaper/includes/demos/college/demo_style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://bryantarchway.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bryantarchway.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bryantarchway.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://bryantarchway.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bryantarchway.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bryantarchway.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='World Spotlight &#8211; U.K.' href='http://bryantarchway.com/world-spotlight-u-k/' />
<link rel='next' title='Men’s Spring Fashion Essentials' href='http://bryantarchway.com/mens-spring-fashion-essentials/' />
<meta name="generator" content="WordPress 4.6.5" />
<link rel="canonical" href="http://bryantarchway.com/sports-spotlight-ryan-brown/" />
<link rel='shortlink' href='http://bryantarchway.com/?p=9657' />
<link rel="alternate" type="application/json+oembed" href="http://bryantarchway.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbryantarchway.com%2Fsports-spotlight-ryan-brown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bryantarchway.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbryantarchway.com%2Fsports-spotlight-ryan-brown%2F&#038;format=xml" />
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-68495403-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bryantarchway.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://bryantarchway.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/bryantarchway.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/bryantarchway.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#9f8655";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-9657 single-format-standard td-college single_template_2 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BryantArchway" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/bryantarchway" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thearchway" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="http://bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1-150x150.jpg" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-7270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-7270"><a href="http://bryantarchway.com/">Home</a></li>
<li id="menu-item-7983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7983"><a href="http://bryantarchway.com/category/campus/">Campus</a></li>
<li id="menu-item-7982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7982"><a href="http://bryantarchway.com/category/news/">News</a></li>
<li id="menu-item-7984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7984"><a href="http://bryantarchway.com/category/business/">Business</a></li>
<li id="menu-item-7276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7276"><a href="http://bryantarchway.com/category/sports/">Sports</a></li>
<li id="menu-item-7988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7988"><a href="http://bryantarchway.com/category/opinion/">Opinion</a></li>
<li id="menu-item-7989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7989"><a href="http://bryantarchway.com/category/variety/">Variety</a></li>
<li id="menu-item-7985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7985"><a href="http://bryantarchway.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://bryantarchway.com/category/columns/greek-corner/">Greek Corner</a></li>
	<li class="menu-item-0"><a href="http://bryantarchway.com/category/columns/mass-communications/">Mass Communications</a></li>
	<li class="menu-item-0"><a href="http://bryantarchway.com/category/columns/study-abroad/">Study Abroad</a></li>
	<li class="menu-item-0"><a href="http://bryantarchway.com/category/columns/writing-106/">Writing 106</a></li>
</ul>
</li>
<li id="menu-item-7274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7274"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8057"><a href="http://bryantarchway.com/submit-an-article/">Submit an Article</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://bryantarchway.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">43.9</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Smithfield, Rhode Island</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, April 22, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BryantArchway" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/bryantarchway" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thearchway" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://bryantarchway.com/">
			<img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-footer-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://bryantarchway.com/">
			<img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-header-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7270"><a href="http://bryantarchway.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7983"><a href="http://bryantarchway.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_58fb6f83d46fe_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58fb6f83d46fe" ><script>var block_td_uid_1_58fb6f83d46fe = new tdBlock();
block_td_uid_1_58fb6f83d46fe.id = "td_uid_1_58fb6f83d46fe";
block_td_uid_1_58fb6f83d46fe.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"65","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58fb6f83d46fe_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58fb6f83d46fe.td_column_number = "3";
block_td_uid_1_58fb6f83d46fe.block_type = "td_block_mega_menu";
block_td_uid_1_58fb6f83d46fe.post_count = "5";
block_td_uid_1_58fb6f83d46fe.found_posts = "54";
block_td_uid_1_58fb6f83d46fe.header_color = "";
block_td_uid_1_58fb6f83d46fe.ajax_pagination_infinite_stop = "";
block_td_uid_1_58fb6f83d46fe.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_1_58fb6f83d46fe);
</script><div id=td_uid_1_58fb6f83d46fe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/i-like-fun-you-like-fun-come-have-fun-at-the-pets-in-need-color-run/" rel="bookmark" title="I like fun, you like fun, come have fun at the Pets in Need Color Run!"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/FLYER-FOR-COLOR-RUN-1-218x150.jpg" alt="" title="I like fun, you like fun, come have fun at the Pets in Need Color Run!"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/i-like-fun-you-like-fun-come-have-fun-at-the-pets-in-need-color-run/" rel="bookmark" title="I like fun, you like fun, come have fun at the Pets in Need Color Run!">I like fun, you like fun, come have fun at the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/a-word-with-woz/" rel="bookmark" title="A Word with &#8220;Woz&#8221;"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/BR040617-534-218x150.jpg" alt="" title="A Word with &#8220;Woz&#8221;"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/a-word-with-woz/" rel="bookmark" title="A Word with &#8220;Woz&#8221;">A Word with &#8220;Woz&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/letter-to-the-editor/" rel="bookmark" title="Letter to the Editor"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/A-Etiqueta-da-Carta-de-Apresentação-218x150.png" alt="" title="Letter to the Editor"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/letter-to-the-editor/" rel="bookmark" title="Letter to the Editor">Letter to the Editor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/love-in-adoption-ri/" rel="bookmark" title="Love in Adoption RI"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/c53B7Fl_400x400-218x150.jpeg" alt="" title="Love in Adoption RI"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/love-in-adoption-ri/" rel="bookmark" title="Love in Adoption RI">Love in Adoption RI</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/red17-you-do-not-want-to-miss-it/" rel="bookmark" title="RED17, You do not want to miss it!"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/e46febeed938012d72fe40fbee78fe1746ed2d24-218x150.jpg" alt="" title="RED17, You do not want to miss it!"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/red17-you-do-not-want-to-miss-it/" rel="bookmark" title="RED17, You do not want to miss it!">RED17, You do not want to miss it!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58fb6f83d46fe" data-td_block_id="td_uid_1_58fb6f83d46fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58fb6f83d46fe" data-td_block_id="td_uid_1_58fb6f83d46fe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7982"><a href="http://bryantarchway.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_58fb6f83dc0fd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58fb6f83dc0fd" ><script>var block_td_uid_2_58fb6f83dc0fd = new tdBlock();
block_td_uid_2_58fb6f83dc0fd.id = "td_uid_2_58fb6f83dc0fd";
block_td_uid_2_58fb6f83dc0fd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58fb6f83dc0fd_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_58fb6f83dc0fd.td_column_number = "3";
block_td_uid_2_58fb6f83dc0fd.block_type = "td_block_mega_menu";
block_td_uid_2_58fb6f83dc0fd.post_count = "5";
block_td_uid_2_58fb6f83dc0fd.found_posts = "68";
block_td_uid_2_58fb6f83dc0fd.header_color = "";
block_td_uid_2_58fb6f83dc0fd.ajax_pagination_infinite_stop = "";
block_td_uid_2_58fb6f83dc0fd.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_2_58fb6f83dc0fd);
</script><div id=td_uid_2_58fb6f83dc0fd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/four-years-in-the-making-the-honors-capstone-completion/" rel="bookmark" title="Four years in the making &#8211; the Honors Capstone completion"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://bryantarchway.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/four-years-in-the-making-the-honors-capstone-completion/" rel="bookmark" title="Four years in the making &#8211; the Honors Capstone completion">Four years in the making &#8211; the Honors Capstone completion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/bryants-second-annual-project-playhouse/" rel="bookmark" title="Bryant&#8217;s Second Annual Project Playhouse"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/WhatsApp-Image-2017-04-12-at-18.57.37-1-218x150.jpeg" alt="" title="Bryant&#8217;s Second Annual Project Playhouse"/></a></div>                <a href="http://bryantarchway.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/bryants-second-annual-project-playhouse/" rel="bookmark" title="Bryant&#8217;s Second Annual Project Playhouse">Bryant&#8217;s Second Annual Project Playhouse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/why-sigma-chi/" rel="bookmark" title="Why Sigma Chi?"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://bryantarchway.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/why-sigma-chi/" rel="bookmark" title="Why Sigma Chi?">Why Sigma Chi?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/the-shadowed-russian-trip/" rel="bookmark" title="The Shadowed Russian Trip"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://bryantarchway.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/the-shadowed-russian-trip/" rel="bookmark" title="The Shadowed Russian Trip">The Shadowed Russian Trip</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/south-africas-reversal-of-harvesting-rhino-horns/" rel="bookmark" title="South Africa&#8217;s reversal of harvesting Rhino Horns"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://bryantarchway.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/south-africas-reversal-of-harvesting-rhino-horns/" rel="bookmark" title="South Africa&#8217;s reversal of harvesting Rhino Horns">South Africa&#8217;s reversal of harvesting Rhino Horns</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58fb6f83dc0fd" data-td_block_id="td_uid_2_58fb6f83dc0fd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58fb6f83dc0fd" data-td_block_id="td_uid_2_58fb6f83dc0fd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7984"><a href="http://bryantarchway.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_58fb6f83e41f1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_58fb6f83e41f1" ><script>var block_td_uid_3_58fb6f83e41f1 = new tdBlock();
block_td_uid_3_58fb6f83e41f1.id = "td_uid_3_58fb6f83e41f1";
block_td_uid_3_58fb6f83e41f1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"70","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_58fb6f83e41f1_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_58fb6f83e41f1.td_column_number = "3";
block_td_uid_3_58fb6f83e41f1.block_type = "td_block_mega_menu";
block_td_uid_3_58fb6f83e41f1.post_count = "5";
block_td_uid_3_58fb6f83e41f1.found_posts = "55";
block_td_uid_3_58fb6f83e41f1.header_color = "";
block_td_uid_3_58fb6f83e41f1.ajax_pagination_infinite_stop = "";
block_td_uid_3_58fb6f83e41f1.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_3_58fb6f83e41f1);
</script><div id=td_uid_3_58fb6f83e41f1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/wells-fargos-account-trouble/" rel="bookmark" title="Wells Fargo&#8217;s Account Trouble"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/wells-fargos-account-trouble/" rel="bookmark" title="Wells Fargo&#8217;s Account Trouble">Wells Fargo&#8217;s Account Trouble</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/update-on-recent-ipos/" rel="bookmark" title="Update on Recent IPOs"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/Snapchat-218x150.jpg" alt="" title="Update on Recent IPOs"/></a></div>                <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/update-on-recent-ipos/" rel="bookmark" title="Update on Recent IPOs">Update on Recent IPOs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/chinas-concerning-credit-gap/" rel="bookmark" title="China&#8217;s Concerning Credit Gap"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/communist-party-of-china-218x150.jpg" alt="" title="China&#8217;s Concerning Credit Gap"/></a></div>                <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/chinas-concerning-credit-gap/" rel="bookmark" title="China&#8217;s Concerning Credit Gap">China&#8217;s Concerning Credit Gap</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/a-gdp-problem/" rel="bookmark" title="A GDP Problem"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/china-flag-218x150.jpg" alt="" title="A GDP Problem"/></a></div>                <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/a-gdp-problem/" rel="bookmark" title="A GDP Problem">A GDP Problem</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/the-economics-behind-matzo-bread/" rel="bookmark" title="The Economics Behind Matzo Bread"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/20130319-matzo-taste-test-manischewitz-218x150.jpg" alt="" title="The Economics Behind Matzo Bread"/></a></div>                <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/the-economics-behind-matzo-bread/" rel="bookmark" title="The Economics Behind Matzo Bread">The Economics Behind Matzo Bread</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58fb6f83e41f1" data-td_block_id="td_uid_3_58fb6f83e41f1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_58fb6f83e41f1" data-td_block_id="td_uid_3_58fb6f83e41f1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-7276"><a href="http://bryantarchway.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_58fb6f83e9d4b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_58fb6f83e9d4b" ><script>var block_td_uid_4_58fb6f83e9d4b = new tdBlock();
block_td_uid_4_58fb6f83e9d4b.id = "td_uid_4_58fb6f83e9d4b";
block_td_uid_4_58fb6f83e9d4b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_58fb6f83e9d4b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_58fb6f83e9d4b.td_column_number = "3";
block_td_uid_4_58fb6f83e9d4b.block_type = "td_block_mega_menu";
block_td_uid_4_58fb6f83e9d4b.post_count = "5";
block_td_uid_4_58fb6f83e9d4b.found_posts = "58";
block_td_uid_4_58fb6f83e9d4b.header_color = "";
block_td_uid_4_58fb6f83e9d4b.ajax_pagination_infinite_stop = "";
block_td_uid_4_58fb6f83e9d4b.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_4_58fb6f83e9d4b);
</script><div id=td_uid_4_58fb6f83e9d4b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/sports-spotlight-ryan-brown/" rel="bookmark" title="Sports Spotlight: Ryan Brown"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/ryan-218x150.jpg" alt="" title="Sports Spotlight: Ryan Brown"/></a></div>                <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/sports-spotlight-ryan-brown/" rel="bookmark" title="Sports Spotlight: Ryan Brown">Sports Spotlight: Ryan Brown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/isaiah-drops-33-points-celtics-lose-game-1/" rel="bookmark" title="Isaiah Drops 33 Points, Celtics Lose Game 1"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/Isaiah-Thomas-218x150.jpg" alt="" title="Isaiah Drops 33 Points, Celtics Lose Game 1"/></a></div>                <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/isaiah-drops-33-points-celtics-lose-game-1/" rel="bookmark" title="Isaiah Drops 33 Points, Celtics Lose Game 1">Isaiah Drops 33 Points, Celtics Lose Game 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/mlbs-opening-week-full-of-surprises/" rel="bookmark" title="MLB&#8217;s Opening Week Full of Surprises"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/chris-sale-218x150.jpg" alt="" title="MLB&#8217;s Opening Week Full of Surprises"/></a></div>                <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/mlbs-opening-week-full-of-surprises/" rel="bookmark" title="MLB&#8217;s Opening Week Full of Surprises">MLB&#8217;s Opening Week Full of Surprises</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/north-carolina-wins-ncaa-championship-defeating-gonzaga-71-65-by-mvp-berry/" rel="bookmark" title="North Carolina Wins NCAA Championship Defeating Gonzaga 71-65 by MVP Berry"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/NC-vs-Gonganza-218x150.jpg" alt="" title="North Carolina Wins NCAA Championship Defeating Gonzaga 71-65 by MVP Berry"/></a></div>                <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/north-carolina-wins-ncaa-championship-defeating-gonzaga-71-65-by-mvp-berry/" rel="bookmark" title="North Carolina Wins NCAA Championship Defeating Gonzaga 71-65 by MVP Berry">North Carolina Wins NCAA Championship Defeating Gonzaga 71-65 by MVP Berry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/bryant-mens-lacrosse-wins-3-in-a-row/" rel="bookmark" title="Bryant Men&#8217;s Lacrosse Wins 3 in a Row!"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/bryant-lacrosse-4-12-16-218x150.jpg" alt="" title="Bryant Men&#8217;s Lacrosse Wins 3 in a Row!"/></a></div>                <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/bryant-mens-lacrosse-wins-3-in-a-row/" rel="bookmark" title="Bryant Men&#8217;s Lacrosse Wins 3 in a Row!">Bryant Men&#8217;s Lacrosse Wins 3 in a Row!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_58fb6f83e9d4b" data-td_block_id="td_uid_4_58fb6f83e9d4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_58fb6f83e9d4b" data-td_block_id="td_uid_4_58fb6f83e9d4b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7988"><a href="http://bryantarchway.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_58fb6f83f37a4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_58fb6f83f37a4" ><script>var block_td_uid_5_58fb6f83f37a4 = new tdBlock();
block_td_uid_5_58fb6f83f37a4.id = "td_uid_5_58fb6f83f37a4";
block_td_uid_5_58fb6f83f37a4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"78","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_58fb6f83f37a4_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_58fb6f83f37a4.td_column_number = "3";
block_td_uid_5_58fb6f83f37a4.block_type = "td_block_mega_menu";
block_td_uid_5_58fb6f83f37a4.post_count = "5";
block_td_uid_5_58fb6f83f37a4.found_posts = "69";
block_td_uid_5_58fb6f83f37a4.header_color = "";
block_td_uid_5_58fb6f83f37a4.ajax_pagination_infinite_stop = "";
block_td_uid_5_58fb6f83f37a4.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_5_58fb6f83f37a4);
</script><div id=td_uid_5_58fb6f83f37a4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/not-everyone-can-afford-senioritis/" rel="bookmark" title="Not Everyone Can Afford “Senioritis”"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/MerriamWebsterdictionary-218x150.jpg" alt="" title="Not Everyone Can Afford “Senioritis”"/></a></div>                <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/not-everyone-can-afford-senioritis/" rel="bookmark" title="Not Everyone Can Afford “Senioritis”">Not Everyone Can Afford “Senioritis”</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/an-inside-look-of-puerto-rico/" rel="bookmark" title="An Inside Look of Puerto Rico"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/Ln5gcVp-218x150.jpg" alt="" title="An Inside Look of Puerto Rico"/></a></div>                <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/an-inside-look-of-puerto-rico/" rel="bookmark" title="An Inside Look of Puerto Rico">An Inside Look of Puerto Rico</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/new-england-sports/" rel="bookmark" title="New England Sports"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/boston-sports-logos-700x-218x150.png" alt="" title="New England Sports"/></a></div>                <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/new-england-sports/" rel="bookmark" title="New England Sports">New England Sports</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/whynotdevin/" rel="bookmark" title="#WhyNotDevin"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/17819460_1485834543.0612-218x150.jpg" alt="" title="#WhyNotDevin"/></a></div>                <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/whynotdevin/" rel="bookmark" title="#WhyNotDevin">#WhyNotDevin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/the-inability-to-commit/" rel="bookmark" title="The Inability to Commit"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/community-commitment-private-network-218x150.jpg" alt="" title="The Inability to Commit"/></a></div>                <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/the-inability-to-commit/" rel="bookmark" title="The Inability to Commit">The Inability to Commit</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_58fb6f83f37a4" data-td_block_id="td_uid_5_58fb6f83f37a4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_58fb6f83f37a4" data-td_block_id="td_uid_5_58fb6f83f37a4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7989"><a href="http://bryantarchway.com/category/variety/">Variety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_58fb6f8406493_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_58fb6f8406493" ><script>var block_td_uid_6_58fb6f8406493 = new tdBlock();
block_td_uid_6_58fb6f8406493.id = "td_uid_6_58fb6f8406493";
block_td_uid_6_58fb6f8406493.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"77","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_58fb6f8406493_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_58fb6f8406493.td_column_number = "3";
block_td_uid_6_58fb6f8406493.block_type = "td_block_mega_menu";
block_td_uid_6_58fb6f8406493.post_count = "5";
block_td_uid_6_58fb6f8406493.found_posts = "86";
block_td_uid_6_58fb6f8406493.header_color = "";
block_td_uid_6_58fb6f8406493.ajax_pagination_infinite_stop = "";
block_td_uid_6_58fb6f8406493.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_6_58fb6f8406493);
</script><div id=td_uid_6_58fb6f8406493 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/mens-spring-fashion-essentials/" rel="bookmark" title="Men’s Spring Fashion Essentials"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/justliv2-218x150.jpg" alt="" title="Men’s Spring Fashion Essentials"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/mens-spring-fashion-essentials/" rel="bookmark" title="Men’s Spring Fashion Essentials">Men’s Spring Fashion Essentials</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/world-spotlight-u-k/" rel="bookmark" title="World Spotlight &#8211; U.K."><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/london-218x150.jpg" alt="" title="World Spotlight &#8211; U.K."/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/world-spotlight-u-k/" rel="bookmark" title="World Spotlight &#8211; U.K.">World Spotlight &#8211; U.K.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/logan-transcending-the-comic-book-movie/" rel="bookmark" title="Logan: Transcending the Comic Book Movie"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/logan-218x150.png" alt="" title="Logan: Transcending the Comic Book Movie"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/logan-transcending-the-comic-book-movie/" rel="bookmark" title="Logan: Transcending the Comic Book Movie">Logan: Transcending the Comic Book Movie</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/racism-in-modern-america-through-film/" rel="bookmark" title="Racism in Modern America Through Film"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/get-out-218x150.jpg" alt="" title="Racism in Modern America Through Film"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/racism-in-modern-america-through-film/" rel="bookmark" title="Racism in Modern America Through Film">Racism in Modern America Through Film</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/a-guide-on-how-to-lose-the-weight-quicker-than-you-expected/" rel="bookmark" title="A Guide on How to Lose the Weight Quicker Than You Expected"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/Im-not-you-youre-not-me-218x150.jpg" alt="" title="A Guide on How to Lose the Weight Quicker Than You Expected"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/a-guide-on-how-to-lose-the-weight-quicker-than-you-expected/" rel="bookmark" title="A Guide on How to Lose the Weight Quicker Than You Expected">A Guide on How to Lose the Weight Quicker Than You&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_58fb6f8406493" data-td_block_id="td_uid_6_58fb6f8406493"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_58fb6f8406493" data-td_block_id="td_uid_6_58fb6f8406493"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7985"><a href="http://bryantarchway.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_58fb6f840ea83_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_58fb6f840ea83" ><script>var block_td_uid_7_58fb6f840ea83 = new tdBlock();
block_td_uid_7_58fb6f840ea83.id = "td_uid_7_58fb6f840ea83";
block_td_uid_7_58fb6f840ea83.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"79","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58fb6f840ea83_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58fb6f840ea83.td_column_number = "3";
block_td_uid_7_58fb6f840ea83.block_type = "td_block_mega_menu";
block_td_uid_7_58fb6f840ea83.post_count = "4";
block_td_uid_7_58fb6f840ea83.found_posts = "12";
block_td_uid_7_58fb6f840ea83.header_color = "";
block_td_uid_7_58fb6f840ea83.ajax_pagination_infinite_stop = "";
block_td_uid_7_58fb6f840ea83.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_7_58fb6f840ea83);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_58fb6f840ea83" id="td_uid_8_58fb6f8411fd8" data-td_block_id="td_uid_7_58fb6f840ea83" data-td_filter_value="" href="http://bryantarchway.com/category/columns/">All</a><a class="mega-menu-sub-cat-td_uid_7_58fb6f840ea83"  id="td_uid_9_58fb6f8412128" data-td_block_id="td_uid_7_58fb6f840ea83" data-td_filter_value="125" href="http://bryantarchway.com/category/columns/greek-corner/">Greek Corner</a><a class="mega-menu-sub-cat-td_uid_7_58fb6f840ea83"  id="td_uid_10_58fb6f84122b9" data-td_block_id="td_uid_7_58fb6f840ea83" data-td_filter_value="75" href="http://bryantarchway.com/category/columns/mass-communications/">Mass Communications</a><a class="mega-menu-sub-cat-td_uid_7_58fb6f840ea83"  id="td_uid_11_58fb6f8412443" data-td_block_id="td_uid_7_58fb6f840ea83" data-td_filter_value="69" href="http://bryantarchway.com/category/columns/study-abroad/">Study Abroad</a><a class="mega-menu-sub-cat-td_uid_7_58fb6f840ea83"  id="td_uid_12_58fb6f84125c7" data-td_block_id="td_uid_7_58fb6f840ea83" data-td_filter_value="214" href="http://bryantarchway.com/category/columns/writing-106/">Writing 106</a></div></div><div id=td_uid_7_58fb6f840ea83 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/the-creative-capitals-musical-outlet/" rel="bookmark" title="The Creative Capital’s Musical Outlet"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/community-music-works-218x150.jpg" alt="" title="The Creative Capital’s Musical Outlet"/></a></div>                <a href="http://bryantarchway.com/category/columns/writing-106/" class="td-post-category">Writing 106</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/the-creative-capitals-musical-outlet/" rel="bookmark" title="The Creative Capital’s Musical Outlet">The Creative Capital’s Musical Outlet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/amos-house/" rel="bookmark" title="Amos House"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/amos_house_logo23-218x150.jpg" alt="" title="Amos House"/></a></div>                <a href="http://bryantarchway.com/category/columns/writing-106/" class="td-post-category">Writing 106</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/amos-house/" rel="bookmark" title="Amos House">Amos House</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/crossroads-ri/" rel="bookmark" title="Crossroads RI"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/crossroads-ri-218x150.png" alt="" title="Crossroads RI"/></a></div>                <a href="http://bryantarchway.com/category/columns/writing-106/" class="td-post-category">Writing 106</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/crossroads-ri/" rel="bookmark" title="Crossroads RI">Crossroads RI</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/mentoring-little-munchkins/" rel="bookmark" title="Mentoring Little Munchkins"><img width="200" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/mentor-200x150.png" alt="" title="Mentoring Little Munchkins"/></a></div>                <a href="http://bryantarchway.com/category/columns/writing-106/" class="td-post-category">Writing 106</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/mentoring-little-munchkins/" rel="bookmark" title="Mentoring Little Munchkins">Mentoring Little Munchkins</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58fb6f840ea83" data-td_block_id="td_uid_7_58fb6f840ea83"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_58fb6f840ea83" data-td_block_id="td_uid_7_58fb6f840ea83"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7274"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8057"><a href="http://bryantarchway.com/submit-an-article/">Submit an Article</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://bryantarchway.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://bryantarchway.com/">
                <img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-header-1.png" alt=""/>
                <span class="td-visual-hidden">Bryant Archway</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-9657" class="post-9657 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://bryantarchway.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Sports" class="entry-crumb" itemprop="url" href="http://bryantarchway.com/category/sports/"><span itemprop="title">Sports</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Sports Spotlight: Ryan Brown"><meta itemprop="url" content = "http://bryantarchway.com/sports-spotlight-ryan-brown/">Sports Spotlight: Ryan Brown</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://bryantarchway.com/category/sports/">Sports</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Sports Spotlight: Ryan Brown</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://bryantarchway.com/author/laura-hayes/">Laura Hayes</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-20T10:55:46+00:00" >April 20, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9657">67</span></div>                                <div class="td-post-comments"><a href="http://bryantarchway.com/sports-spotlight-ryan-brown/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbryantarchway.com%2Fsports-spotlight-ryan-brown%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sports+Spotlight%3A+Ryan+Brown&url=http%3A%2F%2Fbryantarchway.com%2Fsports-spotlight-ryan-brown%2F&via=thearchway"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bryantarchway.com/sports-spotlight-ryan-brown/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bryantarchway.com/sports-spotlight-ryan-brown/&amp;media=http://bryantarchway.com/wp-content/uploads/2017/04/ryan.jpg&description=Sports+Spotlight%3A+Ryan+Brown" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sports+Spotlight%3A+Ryan+Brown%20-%20http%3A%2F%2Fbryantarchway.com%2Fsports-spotlight-ryan-brown%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://bryantarchway.com/wp-content/uploads/2017/04/ryan.jpg" data-caption=""><img width="600" height="324" class="entry-thumb td-modal-image" src="http://bryantarchway.com/wp-content/uploads/2017/04/ryan.jpg" alt="" title="ryan"/></a></div>
            <p>Ryan Brown is the captain of the Bryant Women’s Tennis Team, and beyond that, a pretty cool person.  I had a chance to sit down with Ryan last week and discuss her past four years at Bryant, and hear her reflect on her Bryant athletic career.  Born and raised in Austin, Texas Ryan will graduate with her Bachelors of Arts in applied psychology, with a concentration in applied statistics, and a double minor in economics and business admin.</p>
<p>While her introduction is admirable to say the least, I asked Ryan what words best describe her.  She choose “passionate, strong, driven, brilliant, and a feminist.”  If I had to add one in, I would say smart.  Last year she was named to the NEC Academic Honor Roll for the third time in her student athlete career.  She earned a 4.0 semester GPA and was also one of the 198 athletes in the entire NEC conference to be awarded the commissioner’s honor roll in 2015 spring sports.</p>
<p>As a senior, I wanted to know what Ryan’s favorite part of being a student here has been.  She pointed to, “the support and opportunities given to students by the faculty” as her fondest part of being a Bryant student.  She credits psychology department chair and professor, Dr. Nanci Weinberger, with much of her success academically at Bryant stating, “she is an amazing woman and has opened so many doors for me, and I cannot even begin to explain how much I appreciate her.”  Since Bryant is such a small school comparatively, it is easier for students and faculty to connect outside the classroom.  The bonds formed between faculty and students plays a large part in academic success at Bryant.</p>
<p>Transitioning into her athletic career at Bryant, Ryan said her favorite part of being a D1 athlete is having tennis as an outlet, and having the ability to compete at this level.  However, she said throughout her entire career her coaches and teammates have always focused on academics as well.  That balance has worked well she said, and was highlighted during her sophomore year.  To begin, Ryan became women’s tennis captain her sophomore year.  In addition, Ryan’s sophomore season was one of the best in Bryant women’s tennis history. The women’s team won their conference and qualified for the first round of NCAA, allowing them to fly to California and play Berkeley.  Ryan remembers it as one of the most incredible opportunities that she will always be grateful for.  To add to her accomplishments, she also was two time NEC Player of the week, and three time ECAC Player of the week that year.</p>
<p>I wanted to know what advice Ryan had to pass on to all incoming athletes.  She said it is important to focus on giving your all.  She highlighted how some of the most successful athletes, at Bryant or professional alike, are the first one to practice and the last one to leave.  She said the skill of being able to focus on “giving every team all that I had and really showing that I was dedicated has transitioned from tennis to academic research projects.”  From high school to beyond Ryan says the best thing any freshman can do is giving your whole self.  It is important to show early on that you are engaged and ready to help make a difference.</p>
<p>This fall Ryan will be starting her PhD at Rice University in Houston, Texas.  She will be pursuing her doctorate in Cognitive and Affective Neuroscience and conducting research with the Bio-behavioral Mechanisms Explaining Disparities Laboratory.  Her research will focus on stress and health, concentrating on how early life experiences can manipulate health outcomes.  While her direct future doesn’t involve a higher profession in tennis, Ryan is looking forward to a more relaxed lifestyle.  She dreams of acquiring a dog companion and playing fetch in the park every day.  I imagine living near the Austin based grocery store, Whole Foods, as it’s no secret this athlete loves spending time there.  It was a pleasure to get to speak with Ryan about her past and future.  There is no doubt that regardless of what the future holds she will be successful in it.  We wish Ryan the best of luck after graduation!</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbryantarchway.com%2Fsports-spotlight-ryan-brown%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sports+Spotlight%3A+Ryan+Brown&url=http%3A%2F%2Fbryantarchway.com%2Fsports-spotlight-ryan-brown%2F&via=thearchway"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bryantarchway.com/sports-spotlight-ryan-brown/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bryantarchway.com/sports-spotlight-ryan-brown/&amp;media=http://bryantarchway.com/wp-content/uploads/2017/04/ryan.jpg&description=Sports+Spotlight%3A+Ryan+Brown" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sports+Spotlight%3A+Ryan+Brown%20-%20http%3A%2F%2Fbryantarchway.com%2Fsports-spotlight-ryan-brown%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://bryantarchway.com/sports-spotlight-ryan-brown/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bryantarchway.com/sports-spotlight-ryan-brown/" data-text="Sports Spotlight: Ryan Brown" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://bryantarchway.com/world-spotlight-u-k/">World Spotlight &#8211; U.K.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://bryantarchway.com/mens-spring-fashion-essentials/">Men’s Spring Fashion Essentials</a></div></div></div>            <div class="author-box-wrap"><a href="http://bryantarchway.com/author/laura-hayes/"><img src="http://bryantarchway.com/wp-content/uploads/2017/04/IMG_6676-96x96.jpg" width="96" height="96" alt="Laura Hayes" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://bryantarchway.com/author/laura-hayes/">Laura Hayes</a></span></div><div class="td-author-description">A New York native, Laura Hayes is a senior graduating from Bryant University in just three years with her Bachelor of Arts in Communication and a double minor in Management and Women's Studies.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Laura Hayes"></span><meta itemprop="datePublished" content="2017-04-20T10:55:46+00:00"><meta itemprop="dateModified" content="2017-04-21T09:17:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://bryantarchway.com/sports-spotlight-ryan-brown/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-header-1.png"></span><meta itemprop="name" content="Bryant Archway"></span><meta itemprop="headline " content="Sports Spotlight: Ryan Brown"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bryantarchway.com/wp-content/uploads/2017/04/ryan.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="324"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_14_58fb6f8424a29_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_58fb6f8424a29" ><script>var block_td_uid_14_58fb6f8424a29 = new tdBlock();
block_td_uid_14_58fb6f8424a29.id = "td_uid_14_58fb6f8424a29";
block_td_uid_14_58fb6f8424a29.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_58fb6f8424a29_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9657,"live_filter_cur_post_author":"233"}';
block_td_uid_14_58fb6f8424a29.td_column_number = "3";
block_td_uid_14_58fb6f8424a29.block_type = "td_block_related_posts";
block_td_uid_14_58fb6f8424a29.post_count = "3";
block_td_uid_14_58fb6f8424a29.found_posts = "57";
block_td_uid_14_58fb6f8424a29.header_color = "";
block_td_uid_14_58fb6f8424a29.ajax_pagination_infinite_stop = "";
block_td_uid_14_58fb6f8424a29.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_14_58fb6f8424a29);
</script><h4 class="td-related-title"><a id="td_uid_15_58fb6f842553a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_58fb6f8424a29" href="#">RELATED ARTICLES</a><a id="td_uid_16_58fb6f84255e3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_58fb6f8424a29" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_58fb6f8424a29 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/isaiah-drops-33-points-celtics-lose-game-1/" rel="bookmark" title="Isaiah Drops 33 Points, Celtics Lose Game 1"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/Isaiah-Thomas-218x150.jpg" alt="" title="Isaiah Drops 33 Points, Celtics Lose Game 1"/></a></div>                <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/isaiah-drops-33-points-celtics-lose-game-1/" rel="bookmark" title="Isaiah Drops 33 Points, Celtics Lose Game 1">Isaiah Drops 33 Points, Celtics Lose Game 1</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/mlbs-opening-week-full-of-surprises/" rel="bookmark" title="MLB&#8217;s Opening Week Full of Surprises"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/chris-sale-218x150.jpg" alt="" title="MLB&#8217;s Opening Week Full of Surprises"/></a></div>                <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/mlbs-opening-week-full-of-surprises/" rel="bookmark" title="MLB&#8217;s Opening Week Full of Surprises">MLB&#8217;s Opening Week Full of Surprises</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/north-carolina-wins-ncaa-championship-defeating-gonzaga-71-65-by-mvp-berry/" rel="bookmark" title="North Carolina Wins NCAA Championship Defeating Gonzaga 71-65 by MVP Berry"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/NC-vs-Gonganza-218x150.jpg" alt="" title="North Carolina Wins NCAA Championship Defeating Gonzaga 71-65 by MVP Berry"/></a></div>                <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/north-carolina-wins-ncaa-championship-defeating-gonzaga-71-65-by-mvp-berry/" rel="bookmark" title="North Carolina Wins NCAA Championship Defeating Gonzaga 71-65 by MVP Berry">North Carolina Wins NCAA Championship Defeating Gonzaga 71-65 by MVP Berry</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_58fb6f8424a29" data-td_block_id="td_uid_14_58fb6f8424a29"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_58fb6f8424a29" data-td_block_id="td_uid_14_58fb6f8424a29"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports-spotlight-ryan-brown/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://bryantarchway.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9657' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_9 td_block_widget td_uid_18_58fb6f84295f3_rand td-pb-border-top"  data-td-block-uid="td_uid_18_58fb6f84295f3" ><script>var block_td_uid_18_58fb6f84295f3 = new tdBlock();
block_td_uid_18_58fb6f84295f3.id = "td_uid_18_58fb6f84295f3";
block_td_uid_18_58fb6f84295f3.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_58fb6f84295f3_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_58fb6f84295f3.td_column_number = "1";
block_td_uid_18_58fb6f84295f3.block_type = "td_block_9";
block_td_uid_18_58fb6f84295f3.post_count = "4";
block_td_uid_18_58fb6f84295f3.found_posts = "370";
block_td_uid_18_58fb6f84295f3.header_color = "";
block_td_uid_18_58fb6f84295f3.ajax_pagination_infinite_stop = "";
block_td_uid_18_58fb6f84295f3.max_num_pages = "93";
tdBlocksArray.push(block_td_uid_18_58fb6f84295f3);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Posts</span></h4></div><div id=td_uid_18_58fb6f84295f3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/i-like-fun-you-like-fun-come-have-fun-at-the-pets-in-need-color-run/" rel="bookmark" title="I like fun, you like fun, come have fun at the Pets in Need Color Run!">I like fun, you like fun, come have fun at the Pets in Need...</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>                    <span class="td-post-author-name"><a href="http://bryantarchway.com/author/will-tondo/">Will Tondo</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-20T18:13:05+00:00" >April 20, 2017</time></span>                    <div class="td-module-comments"><a href="http://bryantarchway.com/i-like-fun-you-like-fun-come-have-fun-at-the-pets-in-need-color-run/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/mens-spring-fashion-essentials/" rel="bookmark" title="Men’s Spring Fashion Essentials">Men’s Spring Fashion Essentials</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>                    <span class="td-post-author-name"><a href="http://bryantarchway.com/author/chris_groneng/">Christopher Groneng</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-20T15:30:37+00:00" >April 20, 2017</time></span>                    <div class="td-module-comments"><a href="http://bryantarchway.com/mens-spring-fashion-essentials/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/sports-spotlight-ryan-brown/" rel="bookmark" title="Sports Spotlight: Ryan Brown">Sports Spotlight: Ryan Brown</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>                    <span class="td-post-author-name"><a href="http://bryantarchway.com/author/laura-hayes/">Laura Hayes</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-20T10:55:46+00:00" >April 20, 2017</time></span>                    <div class="td-module-comments"><a href="http://bryantarchway.com/sports-spotlight-ryan-brown/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/world-spotlight-u-k/" rel="bookmark" title="World Spotlight &#8211; U.K.">World Spotlight &#8211; U.K.</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>                    <span class="td-post-author-name"><a href="http://bryantarchway.com/author/hayley-wilcox/">Hayley Wilcox</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-20T03:00:54+00:00" >April 20, 2017</time></span>                    <div class="td-module-comments"><a href="http://bryantarchway.com/world-spotlight-u-k/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-2">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://bryantarchway.com/"><img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-footer-1.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Archway is your one stop location for campus news at Bryant University.  Since 1946 we have provided students, faculty, parents and alumni the opportunity to speak out and stay connected. If you are interested in joining the staff please contact Will Tondo (wtondo@bryant.edu) for a list of open opportunities.  For help submitting an article, please contact Tim Levene (tlevene@bryant.edu)<div class="footer-email-wrap">Contact us: <a href="mailto:archway@bryant.edu">archway@bryant.edu</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BryantArchway" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/bryantarchway" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thearchway" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_20_58fb6f842e578_rand td-pb-border-top"  data-td-block-uid="td_uid_20_58fb6f842e578" ><script>var block_td_uid_20_58fb6f842e578 = new tdBlock();
block_td_uid_20_58fb6f842e578.id = "td_uid_20_58fb6f842e578";
block_td_uid_20_58fb6f842e578.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_58fb6f842e578_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_58fb6f842e578.td_column_number = "1";
block_td_uid_20_58fb6f842e578.block_type = "td_block_7";
block_td_uid_20_58fb6f842e578.post_count = "3";
block_td_uid_20_58fb6f842e578.found_posts = "370";
block_td_uid_20_58fb6f842e578.header_color = "";
block_td_uid_20_58fb6f842e578.ajax_pagination_infinite_stop = "";
block_td_uid_20_58fb6f842e578.max_num_pages = "124";
tdBlocksArray.push(block_td_uid_20_58fb6f842e578);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_20_58fb6f842e578 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bryantarchway.com/congressman-cicilline-visits-bryant-to-discuss-lowering-college-debt/" rel="bookmark" title="Congressman Cicilline visits Bryant  to discuss lowering college debt"><img width="100" height="70" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2016/10/congressman-100x70.jpg" alt="" title="Congressman Cicilline visits Bryant  to discuss lowering college debt"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/congressman-cicilline-visits-bryant-to-discuss-lowering-college-debt/" rel="bookmark" title="Congressman Cicilline visits Bryant  to discuss lowering college debt">Congressman Cicilline visits Bryant  to discuss lowering college debt</a></h3>            <div class="td-module-meta-info">
                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-13T17:39:17+00:00" >October 13, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bryantarchway.com/drakes-giving-us-more-life-this-february/" rel="bookmark" title="Drake’s Giving Us “More Life” This February"><img width="100" height="70" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/02/Drake-more-life-100x70.jpg" alt="" title="Drake’s Giving Us “More Life” This February"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/drakes-giving-us-more-life-this-february/" rel="bookmark" title="Drake’s Giving Us “More Life” This February">Drake’s Giving Us “More Life” This February</a></h3>            <div class="td-module-meta-info">
                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-17T13:16:43+00:00" >February 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bryantarchway.com/five-things-to-know-about-studying-abroad/" rel="bookmark" title="Five Things to Know About Studying Abroad"><img width="100" height="70" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2016/09/Cathedral_de_San_Salvador1-100x70.jpeg" alt="" title="Five Things to Know About Studying Abroad"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/five-things-to-know-about-studying-abroad/" rel="bookmark" title="Five Things to Know About Studying Abroad">Five Things to Know About Studying Abroad</a></h3>            <div class="td-module-meta-info">
                <a href="http://bryantarchway.com/category/columns/study-abroad/" class="td-post-category">Study Abroad</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-21T14:11:24+00:00" >September 21, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_21_58fb6f8435f55_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_21_58fb6f8435f55" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://bryantarchway.com/category/variety/">Variety<span class="td-cat-no">86</span></a></li><li><a href="http://bryantarchway.com/category/opinion/">Opinion<span class="td-cat-no">69</span></a></li><li><a href="http://bryantarchway.com/category/news/">News<span class="td-cat-no">68</span></a></li><li><a href="http://bryantarchway.com/category/sports/">Sports<span class="td-cat-no">58</span></a></li><li><a href="http://bryantarchway.com/category/business/">Business<span class="td-cat-no">55</span></a></li><li><a href="http://bryantarchway.com/category/campus/">Campus<span class="td-cat-no">54</span></a></li><li><a href="http://bryantarchway.com/category/columns/greek-corner/">Greek Corner<span class="td-cat-no">4</span></a></li><li><a href="http://bryantarchway.com/category/columns/writing-106/">Writing 106<span class="td-cat-no">4</span></a></li><li><a href="http://bryantarchway.com/category/columns/mass-communications/">Mass Communications<span class="td-cat-no">3</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-7266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-7266"><a href="#">About Us</a></li>
<li id="menu-item-7267" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7267"><a href="#">Advertising</a></li>
<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8060"><a href="http://bryantarchway.com/submit-an-article/">Submit an Article</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Archway. All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 58fb6f843a1fc
    -->

    <script type='text/javascript' src='http://bryantarchway.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://bryantarchway.com/wp-includes/js/comment-reply.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://bryantarchway.com/wp-includes/js/wp-embed.min.js?ver=4.6.5'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://stage.bryantarchway.com/wp-content/uploads/2016/08/background-image-3.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Smithfield, Rhode Island","api_location":"Greenville","api_language":"en","today_icon":"mist-d","today_icon_text":"mist","today_temp":[6.6,43.9],"today_humidity":93,"today_wind_speed":[4.1,2.5],"today_min":[4,39.2],"today_max":[9,48.2],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1492963200,"day_temp":[12,53],"day_name":"Sun","owm_day_index":1},{"timestamp":1493049600,"day_temp":[17,63],"day_name":"Mon","owm_day_index":2},{"timestamp":1493136000,"day_temp":[14,56],"day_name":"Tue","owm_day_index":3},{"timestamp":1493222400,"day_temp":[18,65],"day_name":"Wed","owm_day_index":4},{"timestamp":1493308800,"day_temp":[21,69],"day_name":"Thu","owm_day_index":5}],"api_key":"93d95bd6e3378a6cb7c7e3e6f6cb5483"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://bryantarchway.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://bryantarchway.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>