<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Kingdom Hearts | Bryant Archway</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://bryantarchway.com/xmlrpc.php" />
    <meta property="og:image" content="http://bryantarchway.com/wp-content/uploads/2019/02/kingdom-hearts.jpg" /><meta name="author" content="Thomas Maranian">
<link rel="icon" type="image/png" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://stage.bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bryant Archway &raquo; Feed" href="http://bryantarchway.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bryant Archway &raquo; Comments Feed" href="http://bryantarchway.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bryant Archway &raquo; Kingdom Hearts Comments Feed" href="http://bryantarchway.com/kingdom-hearts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bryantarchway.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.13"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://bryantarchway.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://bryantarchway.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://bryantarchway.com/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://bryantarchway.com/wp-content/themes/Newspaper/includes/demos/college/demo_style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://bryantarchway.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bryantarchway.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bryantarchway.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://bryantarchway.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bryantarchway.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bryantarchway.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The World Needs World Trade Centers: Q&#038;A with the Expert Andrew Gelfuso' href='http://bryantarchway.com/the-world-needs-world-trade-centers-qa-with-the-expert-andrew-gelfuso/' />
<link rel='next' title='Sails, Songs, Servants, Seas—Piracy at its Finest' href='http://bryantarchway.com/sails-songs-servants-seas-piracy-at-its-finest/' />
<meta name="generator" content="WordPress 4.6.13" />
<link rel="canonical" href="http://bryantarchway.com/kingdom-hearts/" />
<link rel='shortlink' href='http://bryantarchway.com/?p=12103' />
<link rel="alternate" type="application/json+oembed" href="http://bryantarchway.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbryantarchway.com%2Fkingdom-hearts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bryantarchway.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbryantarchway.com%2Fkingdom-hearts%2F&#038;format=xml" />
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-44442664-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bryantarchway.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://bryantarchway.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/bryantarchway.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/bryantarchway.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#9f8655";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-12103 single-format-standard kingdom-hearts td-college single_template_6 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BryantArchway" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/bryantarchway" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thearchway" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="http://bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1-150x150.jpg" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-7270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-7270"><a href="http://bryantarchway.com/">Home</a></li>
<li id="menu-item-7983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7983"><a href="http://bryantarchway.com/category/campus/">Campus</a></li>
<li id="menu-item-7982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7982"><a href="http://bryantarchway.com/category/news/">News</a></li>
<li id="menu-item-7984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7984"><a href="http://bryantarchway.com/category/business/">Business</a></li>
<li id="menu-item-7276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7276"><a href="http://bryantarchway.com/category/sports/">Sports</a></li>
<li id="menu-item-7988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7988"><a href="http://bryantarchway.com/category/opinion/">Opinion</a></li>
<li id="menu-item-7989" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7989"><a href="http://bryantarchway.com/category/variety/">Variety</a></li>
<li id="menu-item-7985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7985"><a href="http://bryantarchway.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://bryantarchway.com/category/columns/greek-corner/">Greek Corner</a></li>
	<li class="menu-item-0"><a href="http://bryantarchway.com/category/columns/mass-communications/">Mass Communications</a></li>
	<li class="menu-item-0"><a href="http://bryantarchway.com/category/columns/study-abroad/">Study Abroad</a></li>
	<li class="menu-item-0"><a href="http://bryantarchway.com/category/columns/writing-106/">Writing 106</a></li>
</ul>
</li>
<li id="menu-item-7274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7274"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8057"><a href="http://bryantarchway.com/submit-an-article/">Submit an Article</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://bryantarchway.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">38.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Smithfield, Rhode Island</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, February 19, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BryantArchway" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/bryantarchway" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thearchway" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://bryantarchway.com/">
			<img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-footer-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://bryantarchway.com/">
			<img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-header-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7270"><a href="http://bryantarchway.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7983"><a href="http://bryantarchway.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c6c91ee6645e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5c6c91ee6645e" ><script>var block_td_uid_1_5c6c91ee6645e = new tdBlock();
block_td_uid_1_5c6c91ee6645e.id = "td_uid_1_5c6c91ee6645e";
block_td_uid_1_5c6c91ee6645e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"65","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5c6c91ee6645e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5c6c91ee6645e.td_column_number = "3";
block_td_uid_1_5c6c91ee6645e.block_type = "td_block_mega_menu";
block_td_uid_1_5c6c91ee6645e.post_count = "5";
block_td_uid_1_5c6c91ee6645e.found_posts = "59";
block_td_uid_1_5c6c91ee6645e.header_color = "";
block_td_uid_1_5c6c91ee6645e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c6c91ee6645e.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_1_5c6c91ee6645e);
</script><div id=td_uid_1_5c6c91ee6645e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/__trashed-13/" rel="bookmark" title="Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/17629813_1283177165052123_2575013861998335781_n-1-218x150.jpg" alt="" title="Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/__trashed-13/" rel="bookmark" title="Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard">Meet &#8220;4 The People&#8221;. Bryant Senate&#8217;s new eboard</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/congratulations-2017-applied-psychology-award-recipients/" rel="bookmark" title="Congratulations 2017 Applied Psychology award recipients!"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/logo-for-newsletter-297x300-218x150.jpg" alt="" title="Congratulations 2017 Applied Psychology award recipients!"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/congratulations-2017-applied-psychology-award-recipients/" rel="bookmark" title="Congratulations 2017 Applied Psychology award recipients!">Congratulations 2017 Applied Psychology award recipients!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/from-the-poets-corner/" rel="bookmark" title="From the Poet&#8217;s Corner"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/poet-creekside-books-coffee-218x150.gif" alt="" title="From the Poet&#8217;s Corner"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/from-the-poets-corner/" rel="bookmark" title="From the Poet&#8217;s Corner">From the Poet&#8217;s Corner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/one-last-time/" rel="bookmark" title="One Last Time"><img width="218" height="144" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2014/10/bryant-University-1012413.jpg" alt="" title="One Last Time"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/one-last-time/" rel="bookmark" title="One Last Time">One Last Time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/i-like-fun-you-like-fun-come-have-fun-at-the-pets-in-need-color-run/" rel="bookmark" title="I like fun, you like fun, come have fun at the Pets in Need Color Run!"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/04/FLYER-FOR-COLOR-RUN-1-218x150.jpg" alt="" title="I like fun, you like fun, come have fun at the Pets in Need Color Run!"/></a></div>                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/i-like-fun-you-like-fun-come-have-fun-at-the-pets-in-need-color-run/" rel="bookmark" title="I like fun, you like fun, come have fun at the Pets in Need Color Run!">I like fun, you like fun, come have fun at the&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c6c91ee6645e" data-td_block_id="td_uid_1_5c6c91ee6645e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c6c91ee6645e" data-td_block_id="td_uid_1_5c6c91ee6645e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7982"><a href="http://bryantarchway.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c6c91ee74fe1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5c6c91ee74fe1" ><script>var block_td_uid_2_5c6c91ee74fe1 = new tdBlock();
block_td_uid_2_5c6c91ee74fe1.id = "td_uid_2_5c6c91ee74fe1";
block_td_uid_2_5c6c91ee74fe1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5c6c91ee74fe1_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5c6c91ee74fe1.td_column_number = "3";
block_td_uid_2_5c6c91ee74fe1.block_type = "td_block_mega_menu";
block_td_uid_2_5c6c91ee74fe1.post_count = "5";
block_td_uid_2_5c6c91ee74fe1.found_posts = "199";
block_td_uid_2_5c6c91ee74fe1.header_color = "";
block_td_uid_2_5c6c91ee74fe1.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c6c91ee74fe1.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_2_5c6c91ee74fe1);
</script><div id=td_uid_2_5c6c91ee74fe1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/the-nerd-takeover/" rel="bookmark" title="The &#8216;nerd&#8217; takeover"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2018/12/Nerds-218x150.jpg" alt="" title="The &#8216;nerd&#8217; takeover"/></a></div>                <a href="http://bryantarchway.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/the-nerd-takeover/" rel="bookmark" title="The &#8216;nerd&#8217; takeover">The &#8216;nerd&#8217; takeover</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/bryant-idea-ramps-up-for-another-design-thinking-challenge-in-2019/" rel="bookmark" title="Bryant IDEA Ramps Up for Another Design Thinking Challenge in 2019"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/idea-2018-218x150.png" alt="" title="Bryant IDEA Ramps Up for Another Design Thinking Challenge in 2019"/></a></div>                <a href="http://bryantarchway.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/bryant-idea-ramps-up-for-another-design-thinking-challenge-in-2019/" rel="bookmark" title="Bryant IDEA Ramps Up for Another Design Thinking Challenge in 2019">Bryant IDEA Ramps Up for Another Design Thinking Challenge in 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/a-new-way-to-store-kinetic-energy/" rel="bookmark" title="A New Way to Store Kinetic Energy"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/logo-Teraloop-218x150.jpg" alt="" title="A New Way to Store Kinetic Energy"/></a></div>                <a href="http://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/a-new-way-to-store-kinetic-energy/" rel="bookmark" title="A New Way to Store Kinetic Energy">A New Way to Store Kinetic Energy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/california-resident-shot-eight-times-helping-neighbors/" rel="bookmark" title="California Resident Shot Eight Times Helping Neighbors"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/california-218x150.jpeg" alt="" title="California Resident Shot Eight Times Helping Neighbors"/></a></div>                <a href="http://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/california-resident-shot-eight-times-helping-neighbors/" rel="bookmark" title="California Resident Shot Eight Times Helping Neighbors">California Resident Shot Eight Times Helping Neighbors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/antisemitism-rises-in-argentina-elsewhere/" rel="bookmark" title="Antisemitism Rises in Argentina, Elsewhere"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/antisemitism-218x150.jpg" alt="" title="Antisemitism Rises in Argentina, Elsewhere"/></a></div>                <a href="http://bryantarchway.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/antisemitism-rises-in-argentina-elsewhere/" rel="bookmark" title="Antisemitism Rises in Argentina, Elsewhere">Antisemitism Rises in Argentina, Elsewhere</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c6c91ee74fe1" data-td_block_id="td_uid_2_5c6c91ee74fe1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c6c91ee74fe1" data-td_block_id="td_uid_2_5c6c91ee74fe1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7984"><a href="http://bryantarchway.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5c6c91ee80aa6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5c6c91ee80aa6" ><script>var block_td_uid_3_5c6c91ee80aa6 = new tdBlock();
block_td_uid_3_5c6c91ee80aa6.id = "td_uid_3_5c6c91ee80aa6";
block_td_uid_3_5c6c91ee80aa6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"70","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5c6c91ee80aa6_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5c6c91ee80aa6.td_column_number = "3";
block_td_uid_3_5c6c91ee80aa6.block_type = "td_block_mega_menu";
block_td_uid_3_5c6c91ee80aa6.post_count = "5";
block_td_uid_3_5c6c91ee80aa6.found_posts = "136";
block_td_uid_3_5c6c91ee80aa6.header_color = "";
block_td_uid_3_5c6c91ee80aa6.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c6c91ee80aa6.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_3_5c6c91ee80aa6);
</script><div id=td_uid_3_5c6c91ee80aa6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/the-world-needs-world-trade-centers-qa-with-the-expert-andrew-gelfuso/" rel="bookmark" title="The World Needs World Trade Centers: Q&#038;A with the Expert Andrew Gelfuso"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/WTC-218x150.jpg" alt="" title="The World Needs World Trade Centers: Q&#038;A with the Expert Andrew Gelfuso"/></a></div>                <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/the-world-needs-world-trade-centers-qa-with-the-expert-andrew-gelfuso/" rel="bookmark" title="The World Needs World Trade Centers: Q&#038;A with the Expert Andrew Gelfuso">The World Needs World Trade Centers: Q&#038;A with the Expert Andrew&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/juul-the-past-year-and-the-future/" rel="bookmark" title="Juul: The Past Year and The Future"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/JUUL-and-Pods-218x150.jpg" alt="" title="Juul: The Past Year and The Future"/></a></div>                <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/juul-the-past-year-and-the-future/" rel="bookmark" title="Juul: The Past Year and The Future">Juul: The Past Year and The Future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/ab-inbev-slashes-dividends-as-shares-fall/" rel="bookmark" title="AB InBev slashes dividends as shares fall"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2018/11/AB-inbev-main-logo-218x150.png" alt="" title="AB InBev slashes dividends as shares fall"/></a></div>                <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/ab-inbev-slashes-dividends-as-shares-fall/" rel="bookmark" title="AB InBev slashes dividends as shares fall">AB InBev slashes dividends as shares fall</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/ford-motors-buys-electric-scooter-company-in-hopes-of-building-mobility-portfolio/" rel="bookmark" title="Ford Motors Buys Electric Scooter Company in Hopes of Building Mobility Portfolio"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/ford-scooter-218x150.jpg" alt="" title="Ford Motors Buys Electric Scooter Company in Hopes of Building Mobility Portfolio"/></a></div>                <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/ford-motors-buys-electric-scooter-company-in-hopes-of-building-mobility-portfolio/" rel="bookmark" title="Ford Motors Buys Electric Scooter Company in Hopes of Building Mobility Portfolio">Ford Motors Buys Electric Scooter Company in Hopes of Building Mobility&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/red-sox-manager-alex-cora-extends-victory-tour-to-return-pride-to-puerto-rico/" rel="bookmark" title="Red Sox Manager Alex Cora Extends Victory Tour to Return Pride to Puerto Rico"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/alex-cora-218x150.jpg" alt="" title="Red Sox Manager Alex Cora Extends Victory Tour to Return Pride to Puerto Rico"/></a></div>                <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/red-sox-manager-alex-cora-extends-victory-tour-to-return-pride-to-puerto-rico/" rel="bookmark" title="Red Sox Manager Alex Cora Extends Victory Tour to Return Pride to Puerto Rico">Red Sox Manager Alex Cora Extends Victory Tour to Return Pride&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c6c91ee80aa6" data-td_block_id="td_uid_3_5c6c91ee80aa6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5c6c91ee80aa6" data-td_block_id="td_uid_3_5c6c91ee80aa6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7276"><a href="http://bryantarchway.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5c6c91ee8abb0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5c6c91ee8abb0" ><script>var block_td_uid_4_5c6c91ee8abb0 = new tdBlock();
block_td_uid_4_5c6c91ee8abb0.id = "td_uid_4_5c6c91ee8abb0";
block_td_uid_4_5c6c91ee8abb0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5c6c91ee8abb0_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5c6c91ee8abb0.td_column_number = "3";
block_td_uid_4_5c6c91ee8abb0.block_type = "td_block_mega_menu";
block_td_uid_4_5c6c91ee8abb0.post_count = "5";
block_td_uid_4_5c6c91ee8abb0.found_posts = "129";
block_td_uid_4_5c6c91ee8abb0.header_color = "";
block_td_uid_4_5c6c91ee8abb0.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c6c91ee8abb0.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_4_5c6c91ee8abb0);
</script><div id=td_uid_4_5c6c91ee8abb0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/rob-gronkowski-a-look-at-his-career-and-its-potential-end/" rel="bookmark" title="Rob Gronkowski: A Look at His Career and its Potential End"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/Rob_Gronkowski-218x150.jpg" alt="" title="Rob Gronkowski: A Look at His Career and its Potential End"/></a></div>                <a href="http://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/rob-gronkowski-a-look-at-his-career-and-its-potential-end/" rel="bookmark" title="Rob Gronkowski: A Look at His Career and its Potential End">Rob Gronkowski: A Look at His Career and its Potential End</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/celtics-early-season-struggles-look-to-be-over-performances-improve/" rel="bookmark" title="Celtics&#8217; Early Season Struggles Look to be Over; Performances Improve"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/celtics-218x150.jpg" alt="" title="Celtics&#8217; Early Season Struggles Look to be Over; Performances Improve"/></a></div>                <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/celtics-early-season-struggles-look-to-be-over-performances-improve/" rel="bookmark" title="Celtics&#8217; Early Season Struggles Look to be Over; Performances Improve">Celtics&#8217; Early Season Struggles Look to be Over; Performances Improve</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/hunters-2018-2019-nfl-rankings/" rel="bookmark" title="Hunter&#8217;s 2018-2019 NFL Rankings"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2018/12/nfl-218x150.jpg" alt="" title="Hunter&#8217;s 2018-2019 NFL Rankings"/></a></div>                <a href="http://bryantarchway.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/hunters-2018-2019-nfl-rankings/" rel="bookmark" title="Hunter&#8217;s 2018-2019 NFL Rankings">Hunter&#8217;s 2018-2019 NFL Rankings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/bryant-bulldogs-outscore-unh-wildcats-in-second-half-to-win/" rel="bookmark" title="Bryant Bulldogs Outscore UNH Wildcats in Second Half to Win"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/bryant-basketball-218x150.png" alt="" title="Bryant Bulldogs Outscore UNH Wildcats in Second Half to Win"/></a></div>                <a href="http://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/bryant-bulldogs-outscore-unh-wildcats-in-second-half-to-win/" rel="bookmark" title="Bryant Bulldogs Outscore UNH Wildcats in Second Half to Win">Bryant Bulldogs Outscore UNH Wildcats in Second Half to Win</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/celtics-off-to-unexpectedly-slow-start-inconsistent-performance-to-blame/" rel="bookmark" title="Celtics Off to Unexpectedly Slow Start, Inconsistent Performance to Blame"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/celtics-218x150.jpg" alt="" title="Celtics Off to Unexpectedly Slow Start, Inconsistent Performance to Blame"/></a></div>                <a href="http://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/celtics-off-to-unexpectedly-slow-start-inconsistent-performance-to-blame/" rel="bookmark" title="Celtics Off to Unexpectedly Slow Start, Inconsistent Performance to Blame">Celtics Off to Unexpectedly Slow Start, Inconsistent Performance to Blame</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c6c91ee8abb0" data-td_block_id="td_uid_4_5c6c91ee8abb0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c6c91ee8abb0" data-td_block_id="td_uid_4_5c6c91ee8abb0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7988"><a href="http://bryantarchway.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5c6c91ee971f2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5c6c91ee971f2" ><script>var block_td_uid_5_5c6c91ee971f2 = new tdBlock();
block_td_uid_5_5c6c91ee971f2.id = "td_uid_5_5c6c91ee971f2";
block_td_uid_5_5c6c91ee971f2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"78","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5c6c91ee971f2_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5c6c91ee971f2.td_column_number = "3";
block_td_uid_5_5c6c91ee971f2.block_type = "td_block_mega_menu";
block_td_uid_5_5c6c91ee971f2.post_count = "5";
block_td_uid_5_5c6c91ee971f2.found_posts = "132";
block_td_uid_5_5c6c91ee971f2.header_color = "";
block_td_uid_5_5c6c91ee971f2.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c6c91ee971f2.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_5_5c6c91ee971f2);
</script><div id=td_uid_5_5c6c91ee971f2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/a-second-take-kareen-hunt-becomes-violent-in-viral-video/" rel="bookmark" title="A Second Take: Kareen Hunt Becomes Violent in Viral Video"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/report-kareem-hunt-expected-to-have-a-job-sooner-rather-than-later-218x150.jpg" alt="" title="A Second Take: Kareen Hunt Becomes Violent in Viral Video"/></a></div>                <a href="http://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/a-second-take-kareen-hunt-becomes-violent-in-viral-video/" rel="bookmark" title="A Second Take: Kareen Hunt Becomes Violent in Viral Video">A Second Take: Kareen Hunt Becomes Violent in Viral Video</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/the-archway-interviews-david-norton/" rel="bookmark" title="The Archway Interviews David Norton"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/statehousedusk-218x150.jpg" alt="" title="The Archway Interviews David Norton"/></a></div>                <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/the-archway-interviews-david-norton/" rel="bookmark" title="The Archway Interviews David Norton">The Archway Interviews David Norton</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/kareen-hunt-becomes-violent-in-viral-video/" rel="bookmark" title="Kareen Hunt Becomes Violent in Viral Video"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/kareen-hunt-218x150.jpg" alt="" title="Kareen Hunt Becomes Violent in Viral Video"/></a></div>                <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/kareen-hunt-becomes-violent-in-viral-video/" rel="bookmark" title="Kareen Hunt Becomes Violent in Viral Video">Kareen Hunt Becomes Violent in Viral Video</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/baseball-is-not-an-american-pastime-its-the-american-spirit/" rel="bookmark" title="Baseball is Not an American Pastime: It&#8217;s The American Spirit"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/baseball-218x150.jpeg" alt="" title="Baseball is Not an American Pastime: It&#8217;s The American Spirit"/></a></div>                <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/baseball-is-not-an-american-pastime-its-the-american-spirit/" rel="bookmark" title="Baseball is Not an American Pastime: It&#8217;s The American Spirit">Baseball is Not an American Pastime: It&#8217;s The American Spirit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/on-the-100th-anniversary-of-its-end-we-remember-the-people-of-wwi-and-the-deeper-lessons-it-can-teach-us/" rel="bookmark" title="On the 100th Anniversary of its End, We Remember the People of WWI, and the Deeper Lessons it Can Teach Us"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/WWI-trench-fighting-218x150.jpg" alt="" title="On the 100th Anniversary of its End, We Remember the People of WWI, and the Deeper Lessons it Can Teach Us"/></a></div>                <a href="http://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/on-the-100th-anniversary-of-its-end-we-remember-the-people-of-wwi-and-the-deeper-lessons-it-can-teach-us/" rel="bookmark" title="On the 100th Anniversary of its End, We Remember the People of WWI, and the Deeper Lessons it Can Teach Us">On the 100th Anniversary of its End, We Remember the People&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c6c91ee971f2" data-td_block_id="td_uid_5_5c6c91ee971f2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5c6c91ee971f2" data-td_block_id="td_uid_5_5c6c91ee971f2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-7989"><a href="http://bryantarchway.com/category/variety/">Variety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5c6c91eea1a09_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5c6c91eea1a09" ><script>var block_td_uid_6_5c6c91eea1a09 = new tdBlock();
block_td_uid_6_5c6c91eea1a09.id = "td_uid_6_5c6c91eea1a09";
block_td_uid_6_5c6c91eea1a09.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"77","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5c6c91eea1a09_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5c6c91eea1a09.td_column_number = "3";
block_td_uid_6_5c6c91eea1a09.block_type = "td_block_mega_menu";
block_td_uid_6_5c6c91eea1a09.post_count = "5";
block_td_uid_6_5c6c91eea1a09.found_posts = "174";
block_td_uid_6_5c6c91eea1a09.header_color = "";
block_td_uid_6_5c6c91eea1a09.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c6c91eea1a09.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_6_5c6c91eea1a09);
</script><div id=td_uid_6_5c6c91eea1a09 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/sails-songs-servants-seas-piracy-at-its-finest/" rel="bookmark" title="Sails, Songs, Servants, Seas—Piracy at its Finest"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/pirate-218x150.png" alt="(Owlcation) The skull and bones hung on many sails during the age of piracy and was a symbol bearing meaning that death was imminent and coming for all those who dared to stand in opposition." title="Sails, Songs, Servants, Seas—Piracy at its Finest"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/sails-songs-servants-seas-piracy-at-its-finest/" rel="bookmark" title="Sails, Songs, Servants, Seas—Piracy at its Finest">Sails, Songs, Servants, Seas—Piracy at its Finest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/kingdom-hearts/" rel="bookmark" title="Kingdom Hearts"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/kingdom-hearts-218x150.jpg" alt="Kingdom Hearts Characters" title="Kingdom Hearts"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/kingdom-hearts/" rel="bookmark" title="Kingdom Hearts">Kingdom Hearts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/why-the-medieval-age-was-so-dangerous/" rel="bookmark" title="Why the Medieval Age Was So Dangerous"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/medieval-218x150.jpg" alt="" title="Why the Medieval Age Was So Dangerous"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/why-the-medieval-age-was-so-dangerous/" rel="bookmark" title="Why the Medieval Age Was So Dangerous">Why the Medieval Age Was So Dangerous</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/its-never-too-early-for-christmas/" rel="bookmark" title="It&#8217;s Never too Early for Christmas"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/christams-218x150.jpg" alt="" title="It&#8217;s Never too Early for Christmas"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/its-never-too-early-for-christmas/" rel="bookmark" title="It&#8217;s Never too Early for Christmas">It&#8217;s Never too Early for Christmas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/bryant-fashion-forum-bridges-the-gap-between-fashion-and-business-at-bryant/" rel="bookmark" title="Bryant Fashion Forum Bridges the Gap Between Fashion and Business at Bryant"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/bryant-fashion-forum-218x150.jpg" alt="" title="Bryant Fashion Forum Bridges the Gap Between Fashion and Business at Bryant"/></a></div>                <a href="http://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/bryant-fashion-forum-bridges-the-gap-between-fashion-and-business-at-bryant/" rel="bookmark" title="Bryant Fashion Forum Bridges the Gap Between Fashion and Business at Bryant">Bryant Fashion Forum Bridges the Gap Between Fashion and Business at&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c6c91eea1a09" data-td_block_id="td_uid_6_5c6c91eea1a09"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5c6c91eea1a09" data-td_block_id="td_uid_6_5c6c91eea1a09"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7985"><a href="http://bryantarchway.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5c6c91eead894_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5c6c91eead894" ><script>var block_td_uid_7_5c6c91eead894 = new tdBlock();
block_td_uid_7_5c6c91eead894.id = "td_uid_7_5c6c91eead894";
block_td_uid_7_5c6c91eead894.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"79","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5c6c91eead894_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5c6c91eead894.td_column_number = "3";
block_td_uid_7_5c6c91eead894.block_type = "td_block_mega_menu";
block_td_uid_7_5c6c91eead894.post_count = "4";
block_td_uid_7_5c6c91eead894.found_posts = "31";
block_td_uid_7_5c6c91eead894.header_color = "";
block_td_uid_7_5c6c91eead894.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c6c91eead894.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_7_5c6c91eead894);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5c6c91eead894" id="td_uid_8_5c6c91eeae7be" data-td_block_id="td_uid_7_5c6c91eead894" data-td_filter_value="" href="http://bryantarchway.com/category/columns/">All</a><a class="mega-menu-sub-cat-td_uid_7_5c6c91eead894"  id="td_uid_9_5c6c91eeae92b" data-td_block_id="td_uid_7_5c6c91eead894" data-td_filter_value="125" href="http://bryantarchway.com/category/columns/greek-corner/">Greek Corner</a><a class="mega-menu-sub-cat-td_uid_7_5c6c91eead894"  id="td_uid_10_5c6c91eeaeaf8" data-td_block_id="td_uid_7_5c6c91eead894" data-td_filter_value="75" href="http://bryantarchway.com/category/columns/mass-communications/">Mass Communications</a><a class="mega-menu-sub-cat-td_uid_7_5c6c91eead894"  id="td_uid_11_5c6c91eeaeca5" data-td_block_id="td_uid_7_5c6c91eead894" data-td_filter_value="69" href="http://bryantarchway.com/category/columns/study-abroad/">Study Abroad</a><a class="mega-menu-sub-cat-td_uid_7_5c6c91eead894"  id="td_uid_12_5c6c91eeaee65" data-td_block_id="td_uid_7_5c6c91eead894" data-td_filter_value="214" href="http://bryantarchway.com/category/columns/writing-106/">Writing 106</a></div></div><div id=td_uid_7_5c6c91eead894 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/a-second-take-kareen-hunt-becomes-violent-in-viral-video/" rel="bookmark" title="A Second Take: Kareen Hunt Becomes Violent in Viral Video"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/report-kareem-hunt-expected-to-have-a-job-sooner-rather-than-later-218x150.jpg" alt="" title="A Second Take: Kareen Hunt Becomes Violent in Viral Video"/></a></div>                <a href="http://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/a-second-take-kareen-hunt-becomes-violent-in-viral-video/" rel="bookmark" title="A Second Take: Kareen Hunt Becomes Violent in Viral Video">A Second Take: Kareen Hunt Becomes Violent in Viral Video</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/rob-gronkowski-a-look-at-his-career-and-its-potential-end/" rel="bookmark" title="Rob Gronkowski: A Look at His Career and its Potential End"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/Rob_Gronkowski-218x150.jpg" alt="" title="Rob Gronkowski: A Look at His Career and its Potential End"/></a></div>                <a href="http://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/rob-gronkowski-a-look-at-his-career-and-its-potential-end/" rel="bookmark" title="Rob Gronkowski: A Look at His Career and its Potential End">Rob Gronkowski: A Look at His Career and its Potential End</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/bryant-bulldogs-outscore-unh-wildcats-in-second-half-to-win/" rel="bookmark" title="Bryant Bulldogs Outscore UNH Wildcats in Second Half to Win"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/bryant-basketball-218x150.png" alt="" title="Bryant Bulldogs Outscore UNH Wildcats in Second Half to Win"/></a></div>                <a href="http://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/bryant-bulldogs-outscore-unh-wildcats-in-second-half-to-win/" rel="bookmark" title="Bryant Bulldogs Outscore UNH Wildcats in Second Half to Win">Bryant Bulldogs Outscore UNH Wildcats in Second Half to Win</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/a-new-way-to-store-kinetic-energy/" rel="bookmark" title="A New Way to Store Kinetic Energy"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/logo-Teraloop-218x150.jpg" alt="" title="A New Way to Store Kinetic Energy"/></a></div>                <a href="http://bryantarchway.com/category/columns/mass-communications/" class="td-post-category">Mass Communications</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/a-new-way-to-store-kinetic-energy/" rel="bookmark" title="A New Way to Store Kinetic Energy">A New Way to Store Kinetic Energy</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c6c91eead894" data-td_block_id="td_uid_7_5c6c91eead894"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5c6c91eead894" data-td_block_id="td_uid_7_5c6c91eead894"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7274"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8057"><a href="http://bryantarchway.com/submit-an-article/">Submit an Article</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://bryantarchway.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://bryantarchway.com/">
                <img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-header-1.png" alt=""/>
                <span class="td-visual-hidden">Bryant Archway</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><article id="post-12103" class="td-post-template-6 post-12103 post type-post status-publish format-standard has-post-thumbnail hentry category-variety" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="http://bryantarchway.com/wp-content/uploads/2019/02/kingdom-hearts.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://bryantarchway.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Variety" class="entry-crumb" itemprop="url" href="http://bryantarchway.com/category/variety/"><span itemprop="title">Variety</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Kingdom Hearts"><meta itemprop="url" content = "http://bryantarchway.com/kingdom-hearts/">Kingdom Hearts</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="http://bryantarchway.com/category/variety/">Variety</a></li></ul>                    <h1 class="entry-title">Kingdom Hearts</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://bryantarchway.com/author/tmaranian/">Thomas Maranian</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-12T14:26:18+00:00" >February 12, 2019</time></span>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-12103">275</span></div>                        <div class="td-post-comments"><a href="http://bryantarchway.com/kingdom-hearts/#respond"><i class="td-icon-comments"></i>0</a></div>                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbryantarchway.com%2Fkingdom-hearts%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kingdom+Hearts&url=http%3A%2F%2Fbryantarchway.com%2Fkingdom-hearts%2F&via=thearchway"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bryantarchway.com/kingdom-hearts/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bryantarchway.com/kingdom-hearts/&amp;media=http://bryantarchway.com/wp-content/uploads/2019/02/kingdom-hearts.jpg&description=Kingdom+Hearts" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kingdom+Hearts%20-%20http%3A%2F%2Fbryantarchway.com%2Fkingdom-hearts%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p>Kingdom Hearts is a game series created by Square Enix in collaboration with Disney to create an extremely deep and complex story. With Kingdom Hearts III finally hitting the market after all these years, I thought I would take it upon myself to fill news fans in on the story so far and to give old fans a refresher before they decide to pick up this game if they have not already. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>There was once one world and it was full of light. The light was believed to have come from Kingdom Hearts, the heart of all worlds, and was protected by its counterpart, the X-blade. People created weapons that looked similar to the X-blade which were known as keyblades. People wanted this light for themselves and began what was known as The Keyblade War. Many people let themselves be consumed by darkness and countless lives were lost in this war. During this battle, the X-blade shattered into twenty pieces, thirteen of darkness, and seven of light. Kingdom Hearts was swallowed into the darkest depths and the world was destroyed. However, there was one faction of children whose hearts were filled with light who were able to rebuild the world. But instead of being able to restore the world as one whole world, much smaller worlds were created from the original’s fragments and were blocked off from each other. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Many years went by, and there were two young apprentices for a keyblade master: Xehanort and Eraqus. Xehanort had a fascination for darkness and The Keyblade War, but his fellow apprentice was against the idea of using darkness and bringing back the war. The two went on to become keyblade masters, and Master Xehanort traveled to many worlds while learning more about light and darkness. He believed there was too much light in the worlds and wanted an equilibrium between light and darkness. Recreating The Keyblade War was what he believed would be able to give him the X-blade and the power of Kingdom Hearts in order to have the ability to remake the universe. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>During his travels, Master Xehanort decided that he needed a potential vessel to put his heart into in case his initial plan did not work. He decided on a teenage keyblade wielder by the name of Ventus. In order to make Ventus his vessel, Master Xehanort needed him to fight by using his own darkness to make him prone to being used as a vessel. Master Xehanort summoned a heartless and ordered Ventus to battle them. When someone falls to darkness, their heart becomes a heartless which is an emotionless creature that runs on instincts and attempts to invade worlds and take the hearts of others to turn them into heartless as well. When someone becomes a heartless, their body, soul, and mind are left behind which becomes a nobody, and when both a person’s heartless and nobody are destroyed, the person is restored. However, Ventus refused to fight the heartless, so Master Xehanort used his keyblade to extract the darkness from Ventus. By doing so, Ventus’ darkness became a being known as Vanitas, and Ventus became a pure light but also lost his memories. Being a pure darkness, Vanitas had the ability to use his negative emotions to create creatures called the unversed as well as being able to wield a keyblade. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Master Xehanort kept Vanitas as his apprentice and decided to bring Ventus to The Land of Departure so Master Eraqus could train him to be a master of the keyblade. Master Xehanort wanted him to be trained so one day he could clash with Vanitas so they could forge the X-blade. He returned to traveling the worlds while Ventus was left with Master Eraqus and his two other apprentices, Aqua and Terra. Aqua, Terra, and Ventus became the best of friends and all trained together for several years. Years after Master Xehanort extracted Ventus’ darkness, he was invited by Master Eraqus to watch Aqua and Terra attempt the Mark of Mastery Exam. This version of the exam was meant to consist of the pair attacking spheres of light, but without anyone noticing it was him, Master Xehanort used his darkness to make the spheres full of darkness. Aqua and Terra still fight and defeat them, but Terra was not able to completely hold back his darkness and failed the test while Aqua became a master. At this time, Master Xehanort realized that if his plan with Ventus and Vanitas failed, Terra would be his new vessel. Master Xehanort disappears and has Vanitas distribute unversed throughout many worlds. Master Eraqus has Aqua and Terra go to the worlds separately in order to fight the unversed and find Master Xehanort. Vanitas was able to convince Ventus to travel the worlds to find Terra even though Master Eraqus did not want him to. Master Eraqus gave Aqua the additional task of spying on Terra to check on his darkness use and to get Ventus back. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>During Aqua’s journey, one of the worlds she journeyed to is Radiant Gardens. She found a young girl named Kairi and saved her from the unversed while accidentally granting Kairi the ability to one day wield a keyblade. During Terra’s journey, he visited The Destiny Islands and found a young boy named Riku and granted him the ability to use the keyblade one day. Ventus eventually returned to The Land of Departure but was almost eliminated by Master Eraqus because he did not want there to be a chance that he would clash with Vanitas. Terra returned shortly after and saw what was going on and teleported Ventus to safety. He clashed with Master Eraqus and when Terra weakened him, Master Xehanort appeared and, to Terra’s surprise, killed Master Eraqus. Master Xehanort teleported away and the three keyblade wielders all eventually gathered together at The Keyblade Graveyard, where the Keyblade War took place. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>The three clashed against Master Xehanort and Vanitas, and during the battle, Vanitas merged with Ventus. By doing so, the X-blade was forged but the two would continue to fight inside of Ventus’ heart. Ventus defeated Vanitas and destroyed the X-blade because of his victory, but also broke his heart. Ventus went into a coma and a young boy named Sora allowed his heart to rest inside of him until Ventus was ready to wake up. While Ventus and Vanitas were fighting in Ventus’ heart, Master Xehanort was fighting with Terra so he would use his dark power. Terra used darkness in his battle, which made his heart weak enough for Master Xehanort to place his heart into in order to make Terra his vessel.  <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Aqua took Ventus to the Land of Departure and turned their home into a castle which became known as Castle Oblivion. She placed him in a chair to rest until she would come back to wake him up. Aqua then traveled to Radiant Garden, where she found Terra possessed by Xehanort. She fought and defeated him, but when he was being consumed by darkness, Aqua saved him but by doing so, she was trapped in the realm of darkness and Terra possessed by Xehanort lost his memories.  <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Terra possessed by Xehanort was found unconscious in Radiant Garden and was awaken by Ansem the Wise, a researcher of the heart and sage-king of Radiant Garden. Ansem the Wise had five apprentices: Braig, Dilan, Even, Ienzo, and Aeleus. Terra possessed by Xehanort became his sixth apprentice and became Apprentice Xehanort. The six apprentices did experiments on the heart and created heartless and nobodies. Ansem the Wise told them to stop their experiments, but they overthrew and banished him to the realm of darkness while Apprentice Xehanort took the name, Ansem. Eventually, Apprentice Xehanort used his keyblade to turn the six apprentices into heartless and nobodies. The six nobodies were able to retain their human form and were the first six members of the original Organization XIII, headed by Xemnas, the nobody of Apprentice Xehanort. Xemnas knew the true goal of the Organization was to create an artificial Kingdom Hearts to give the members Xehanort’s heart so there could be thirteen pure darknesses to recreate the Keyblade War because the X-blade was originally broken into thirteen pieces of darkness and seven of light. While the six nobodies were gathering seven more members, Apprentice Xehanort’s heartless was just a heart in a cloak at first and kept the name Ansem. His first goal was to go back in time to speak to Xehanort as a teenager to inform him of the situation and to give him the power to travel through time to give his heart to other vessels and gather other versions of himself throughout time to create The Real Organization XIII. This was done in case the plan with the original organization did not work. Ansem’s second goal was to gather seven princesses of pure light to fight the organization if they were able to all get Xehanort’s heart. His third goal was to create a different artificial Kingdom Hearts, which was a door, which would release so much darkness to destroy the worlds. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Ten years after Ventus’ heart first took refuge, Sora was spending his time as a fourteen-year-old with his friends Riku and Kairi in the Destiny Islands. Worlds were being sunken to darkness by the heartless, and Sora’s world was no different. Riku was taken by the darkness while Kairi flew right through Sora, with her heart entering him. After defeating a giant heartless by using the keyblade, Sora was sucked through a dark portal that brought him to a world called Traverse Town, which was a world where people were brought to when their world was destroyed. There, Sora learned about the keyblade and how he must lock the hearts of worlds in order to restore the links between worlds and protect them from the heartless. He also met his new friends, Donald and Goofy, who he decided to travel with to other worlds to save them. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Sora went from world to world, saving them while fighting Disney villains who were working with Maleficent. Maleficent was told by Xehanort to gather seven princesses of pure heart which was her goal. She also found Riku and used him to help accomplish her goal while he was trying to get Kairi’s heart back. Sora eventually made it into Hollow Bastion, which was the new name for Radiant Garden, and defeated Maleficent. Riku was possessed by Ansem and fought Sora but was defeated. Ansem took a form that looked like a thirty-year-old Xehanort and banished Riku to the realm of darkness. Riku entered the realm of darkness and made his way to King Mickey and Ansem’s Kingdom Hearts. Meanwhile, Sora turned himself into a heartless in order to release Kairi’s heart and awaken the other princesses as well. Soon after this, Kairi hugged Sora, and by doing so, restored him to a full person. Sora, Donald, and Goofy traveled to the world named The End of the World, which was where all the remnants of the worlds that were destroyed by the heartless gathered. The trio encountered Ansem and they destroyed him. In order to close the door to Kingdom Hearts, Sora, Donald, and Goofy had to close it from one side, and Riku and King Mickey had to close it from the other. They did and all the lost worlds were restored.  <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Kairi returned to the island, Sora made it to Castle Oblivion with Donald and Goofy entering from the ground level and making it to the top, and Riku made it to Castle Oblivion from the lowest basement level and making it to the ground level. During Sora’s journey through the castle, he traveled through manifestations worlds he visited created by his memories. The organization used Naminé, Kairi’s nobody, to change Sora’s memories to make him a puppet that Marluxia and Larxene, members of the organization, could use to take down the organization. Sora made his way through the castle and defeated Marluxia and Larxene, while Axel, another member of the organization, eliminated Vexen, the fourth member of the organization, and had Zexion, the sixth member of the organization, destroyed as well. Sora lost all of his memories, but Naminé told him if he went to sleep in a pod, she could restore his memories, so he agreed. Meanwhile, Riku went through the castle, fighting his own darkness. He was being haunted by the remnant of Ansem in his heart and did not want to use his darkness at first. Eventually, he accepted the use of darkness and used it to defeat Ansem and Lexaeus, the fifth member of the organization. Riku left the castle and traveled with King Mickey while being on the run from the organization. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>While Sora was asleep, his Nobody, Roxas, joined the organization. He befriended Axel, and another member named Xion. Xion was a puppet created by the organization that could wield the keyblade to gather more hearts to create Xemnas’ artificial Kingdom Hearts. About a year after Roxas joined the organization, Xion was destroyed by Roxas because she had some of Sora’s memories which were not allowing Sora to wake up. A day later, Riku took Roxas and brought him to Ansem the Wise, who had returned. Roxas was brought to a sleeping Sora, and he returned to him to wake him up.  <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>For Sora’s second journey, he, Donald, and Goofy went to the worlds to restore their links with each other and to destroy the organization. Near the end of their second journey, Sora was reunited with Riku and Kairi. At that point, there were only three organization members left: Xemnas, Saix, and Luxord. Saix and Luxord were destroyed by Sora and friends, and then Ansem the Wise damaged Xemnas’ Kingdom Hearts before being transported back to the realm of darkness. Everyone except Sora and Riku returned to the Destiny Islands, while the duo defeated Xemnas. After they did, they also returned to the Destiny Islands.  <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Soon after Sora’s second journey, he and Riku started the mark of mastery exam to become keyblade masters by going to sleeping worlds and waking them up. The duo went on their separate ways to do so, and after they woke up the six worlds, Riku encountered a revived Ansem while Sora encountered a revived Xemnas. Riku defeated Ansem and returned to the real world. Sora defeated Xemnas but was heavily weakened and became unconscious. The Young Xehanort that was time traveling took Sora to be the last vessel for the real organization. He brought him to a room where the revived Master Xehanort and the other organization members were gathered. Master Xehanort tried to make Sora his last vessel but failed. He warned that the Keyblade war was neigh and he and the other members disappeared. Sora was awakened and was not made a master while Riku was.  <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>With the final battle neigh, Riku and King Mickey started to travel to the realm of darkness to find Aqua while Sora was getting ready to start his third journey to get his strength back and gather seven guardians of light to battle the real organization. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559731&quot;:720,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbryantarchway.com%2Fkingdom-hearts%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kingdom+Hearts&url=http%3A%2F%2Fbryantarchway.com%2Fkingdom-hearts%2F&via=thearchway"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bryantarchway.com/kingdom-hearts/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bryantarchway.com/kingdom-hearts/&amp;media=http://bryantarchway.com/wp-content/uploads/2019/02/kingdom-hearts.jpg&description=Kingdom+Hearts" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kingdom+Hearts%20-%20http%3A%2F%2Fbryantarchway.com%2Fkingdom-hearts%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://bryantarchway.com/kingdom-hearts/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bryantarchway.com/kingdom-hearts/" data-text="Kingdom Hearts" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://bryantarchway.com/the-world-needs-world-trade-centers-qa-with-the-expert-andrew-gelfuso/">The World Needs World Trade Centers: Q&#038;A with the Expert Andrew Gelfuso</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://bryantarchway.com/sails-songs-servants-seas-piracy-at-its-finest/">Sails, Songs, Servants, Seas—Piracy at its Finest</a></div></div></div>        <div class="author-box-wrap"><a href="http://bryantarchway.com/author/tmaranian/"><img src="http://bryantarchway.com/wp-content/uploads/2013/09/20091109_Bryant_Logo1-150x150.jpg" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://bryantarchway.com/author/tmaranian/">Thomas Maranian</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Thomas Maranian"></span><meta itemprop="datePublished" content="2019-02-12T14:26:18+00:00"><meta itemprop="dateModified" content="2019-02-12T14:26:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://bryantarchway.com/kingdom-hearts/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-header-1.png"></span><meta itemprop="name" content="Bryant Archway"></span><meta itemprop="headline " content="Kingdom Hearts"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bryantarchway.com/wp-content/uploads/2019/02/kingdom-hearts.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_14_5c6c91eec50fe_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5c6c91eec50fe" ><script>var block_td_uid_14_5c6c91eec50fe = new tdBlock();
block_td_uid_14_5c6c91eec50fe.id = "td_uid_14_5c6c91eec50fe";
block_td_uid_14_5c6c91eec50fe.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5c6c91eec50fe_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":12103,"live_filter_cur_post_author":"6760"}';
block_td_uid_14_5c6c91eec50fe.td_column_number = "3";
block_td_uid_14_5c6c91eec50fe.block_type = "td_block_related_posts";
block_td_uid_14_5c6c91eec50fe.post_count = "3";
block_td_uid_14_5c6c91eec50fe.found_posts = "173";
block_td_uid_14_5c6c91eec50fe.header_color = "";
block_td_uid_14_5c6c91eec50fe.ajax_pagination_infinite_stop = "";
block_td_uid_14_5c6c91eec50fe.max_num_pages = "58";
tdBlocksArray.push(block_td_uid_14_5c6c91eec50fe);
</script><h4 class="td-related-title"><a id="td_uid_15_5c6c91eec60a6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5c6c91eec50fe" href="#">RELATED ARTICLES</a><a id="td_uid_16_5c6c91eec6169" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5c6c91eec50fe" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5c6c91eec50fe class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/sails-songs-servants-seas-piracy-at-its-finest/" rel="bookmark" title="Sails, Songs, Servants, Seas—Piracy at its Finest"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/pirate-218x150.png" alt="(Owlcation) The skull and bones hung on many sails during the age of piracy and was a symbol bearing meaning that death was imminent and coming for all those who dared to stand in opposition." title="Sails, Songs, Servants, Seas—Piracy at its Finest"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/sails-songs-servants-seas-piracy-at-its-finest/" rel="bookmark" title="Sails, Songs, Servants, Seas—Piracy at its Finest">Sails, Songs, Servants, Seas—Piracy at its Finest</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/why-the-medieval-age-was-so-dangerous/" rel="bookmark" title="Why the Medieval Age Was So Dangerous"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/medieval-218x150.jpg" alt="" title="Why the Medieval Age Was So Dangerous"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/why-the-medieval-age-was-so-dangerous/" rel="bookmark" title="Why the Medieval Age Was So Dangerous">Why the Medieval Age Was So Dangerous</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bryantarchway.com/its-never-too-early-for-christmas/" rel="bookmark" title="It&#8217;s Never too Early for Christmas"><img width="218" height="150" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2019/02/christams-218x150.jpg" alt="" title="It&#8217;s Never too Early for Christmas"/></a></div>                <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/its-never-too-early-for-christmas/" rel="bookmark" title="It&#8217;s Never too Early for Christmas">It&#8217;s Never too Early for Christmas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5c6c91eec50fe" data-td_block_id="td_uid_14_5c6c91eec50fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5c6c91eec50fe" data-td_block_id="td_uid_14_5c6c91eec50fe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kingdom-hearts/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://bryantarchway.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12103' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="62ed183ea7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54"/></p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_9 td_block_widget td_uid_18_5c6c91eecc9f3_rand td-pb-border-top"  data-td-block-uid="td_uid_18_5c6c91eecc9f3" ><script>var block_td_uid_18_5c6c91eecc9f3 = new tdBlock();
block_td_uid_18_5c6c91eecc9f3.id = "td_uid_18_5c6c91eecc9f3";
block_td_uid_18_5c6c91eecc9f3.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5c6c91eecc9f3_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5c6c91eecc9f3.td_column_number = "1";
block_td_uid_18_5c6c91eecc9f3.block_type = "td_block_9";
block_td_uid_18_5c6c91eecc9f3.post_count = "4";
block_td_uid_18_5c6c91eecc9f3.found_posts = "803";
block_td_uid_18_5c6c91eecc9f3.header_color = "";
block_td_uid_18_5c6c91eecc9f3.ajax_pagination_infinite_stop = "";
block_td_uid_18_5c6c91eecc9f3.max_num_pages = "201";
tdBlocksArray.push(block_td_uid_18_5c6c91eecc9f3);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Posts</span></h4></div><div id=td_uid_18_5c6c91eecc9f3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/sails-songs-servants-seas-piracy-at-its-finest/" rel="bookmark" title="Sails, Songs, Servants, Seas—Piracy at its Finest">Sails, Songs, Servants, Seas—Piracy at its Finest</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>                    <span class="td-post-author-name"><a href="http://bryantarchway.com/author/tmaranian/">Thomas Maranian</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-12T14:35:23+00:00" >February 12, 2019</time></span>                    <div class="td-module-comments"><a href="http://bryantarchway.com/sails-songs-servants-seas-piracy-at-its-finest/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/kingdom-hearts/" rel="bookmark" title="Kingdom Hearts">Kingdom Hearts</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://bryantarchway.com/category/variety/" class="td-post-category">Variety</a>                    <span class="td-post-author-name"><a href="http://bryantarchway.com/author/tmaranian/">Thomas Maranian</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-12T14:26:18+00:00" >February 12, 2019</time></span>                    <div class="td-module-comments"><a href="http://bryantarchway.com/kingdom-hearts/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/the-world-needs-world-trade-centers-qa-with-the-expert-andrew-gelfuso/" rel="bookmark" title="The World Needs World Trade Centers: Q&#038;A with the Expert Andrew Gelfuso">The World Needs World Trade Centers: Q&#038;A with the Expert Andrew Gelfuso</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://bryantarchway.com/category/business/" class="td-post-category">Business</a>                    <span class="td-post-author-name"><a href="http://bryantarchway.com/author/cpolis/">cpolis</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-11T16:08:59+00:00" >February 11, 2019</time></span>                    <div class="td-module-comments"><a href="http://bryantarchway.com/the-world-needs-world-trade-centers-qa-with-the-expert-andrew-gelfuso/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/the-nerd-takeover/" rel="bookmark" title="The &#8216;nerd&#8217; takeover">The &#8216;nerd&#8217; takeover</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://bryantarchway.com/category/news/" class="td-post-category">News</a>                    <span class="td-post-author-name"><a href="http://bryantarchway.com/author/contributing-author/">Contributing Author</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-17T13:13:48+00:00" >December 17, 2018</time></span>                    <div class="td-module-comments"><a href="http://bryantarchway.com/the-nerd-takeover/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-2">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://bryantarchway.com/"><img src="http://stage.bryantarchway.com/wp-content/uploads/2016/08/logo-footer-1.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Archway is your one stop location for campus news at Bryant University.  Since 1946 we have provided students, faculty, parents and alumni the opportunity to speak out and stay connected. If you are interested in joining the staff please contact us for a list of open opportunities.  For help submitting an article, please contact Nyatasha Jackowicz (njackowicz@bryant.edu)<div class="footer-email-wrap">Contact us: <a href="mailto:archway@bryant.edu">archway@bryant.edu</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BryantArchway" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/bryantarchway" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thearchway" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_20_5c6c91eed2061_rand td-pb-border-top"  data-td-block-uid="td_uid_20_5c6c91eed2061" ><script>var block_td_uid_20_5c6c91eed2061 = new tdBlock();
block_td_uid_20_5c6c91eed2061.id = "td_uid_20_5c6c91eed2061";
block_td_uid_20_5c6c91eed2061.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5c6c91eed2061_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5c6c91eed2061.td_column_number = "1";
block_td_uid_20_5c6c91eed2061.block_type = "td_block_7";
block_td_uid_20_5c6c91eed2061.post_count = "3";
block_td_uid_20_5c6c91eed2061.found_posts = "803";
block_td_uid_20_5c6c91eed2061.header_color = "";
block_td_uid_20_5c6c91eed2061.ajax_pagination_infinite_stop = "";
block_td_uid_20_5c6c91eed2061.max_num_pages = "268";
tdBlocksArray.push(block_td_uid_20_5c6c91eed2061);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_20_5c6c91eed2061 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bryantarchway.com/congressman-cicilline-visits-bryant-to-discuss-lowering-college-debt/" rel="bookmark" title="Congressman Cicilline visits Bryant  to discuss lowering college debt"><img width="100" height="70" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2016/10/JDI2431-100x70.jpg" alt="" title="Congressman Cicilline visits Bryant  to discuss lowering college debt"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/congressman-cicilline-visits-bryant-to-discuss-lowering-college-debt/" rel="bookmark" title="Congressman Cicilline visits Bryant  to discuss lowering college debt">Congressman Cicilline visits Bryant  to discuss lowering college debt</a></h3>            <div class="td-module-meta-info">
                <a href="http://bryantarchway.com/category/campus/" class="td-post-category">Campus</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-13T17:39:17+00:00" >October 13, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bryantarchway.com/the-importance-of-sign-language/" rel="bookmark" title="The Importance of Sign Language"><img width="100" height="70" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2016/11/Sign-Language-Interpreter-blows-away-Post-Hurricane-Blues-100x70.jpg" alt="" title="The Importance of Sign Language"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/the-importance-of-sign-language/" rel="bookmark" title="The Importance of Sign Language">The Importance of Sign Language</a></h3>            <div class="td-module-meta-info">
                <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-17T14:04:07+00:00" >November 17, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bryantarchway.com/what-is-the-true-meaning-of-success/" rel="bookmark" title="What is the True Meaning of Success?"><img width="100" height="70" class="entry-thumb" src="http://bryantarchway.com/wp-content/uploads/2017/10/success-100x70.jpg" alt="" title="What is the True Meaning of Success?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bryantarchway.com/what-is-the-true-meaning-of-success/" rel="bookmark" title="What is the True Meaning of Success?">What is the True Meaning of Success?</a></h3>            <div class="td-module-meta-info">
                <a href="http://bryantarchway.com/category/opinion/" class="td-post-category">Opinion</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-26T17:02:26+00:00" >October 26, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_21_5c6c91eedcae8_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_21_5c6c91eedcae8" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://bryantarchway.com/category/news/">News<span class="td-cat-no">199</span></a></li><li><a href="http://bryantarchway.com/category/variety/">Variety<span class="td-cat-no">174</span></a></li><li><a href="http://bryantarchway.com/category/business/">Business<span class="td-cat-no">136</span></a></li><li><a href="http://bryantarchway.com/category/opinion/">Opinion<span class="td-cat-no">132</span></a></li><li><a href="http://bryantarchway.com/category/sports/">Sports<span class="td-cat-no">129</span></a></li><li><a href="http://bryantarchway.com/category/campus/">Campus<span class="td-cat-no">59</span></a></li><li><a href="http://bryantarchway.com/category/columns/mass-communications/">Mass Communications<span class="td-cat-no">21</span></a></li><li><a href="http://bryantarchway.com/category/columns/greek-corner/">Greek Corner<span class="td-cat-no">5</span></a></li><li><a href="http://bryantarchway.com/category/columns/writing-106/">Writing 106<span class="td-cat-no">4</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-7266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-7266"><a href="#">About Us</a></li>
<li id="menu-item-7267" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7267"><a href="#">Advertising</a></li>
<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8060"><a href="http://bryantarchway.com/submit-an-article/">Submit an Article</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Archway. All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 5c6c91eee566e
    -->

    <script type='text/javascript' src='http://bryantarchway.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://bryantarchway.com/wp-includes/js/comment-reply.min.js?ver=4.6.13'></script>
<script type='text/javascript' src='http://bryantarchway.com/wp-includes/js/wp-embed.min.js?ver=4.6.13'></script>
<script async="async" type='text/javascript' src='http://bryantarchway.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://stage.bryantarchway.com/wp-content/uploads/2016/08/background-image-3.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Smithfield, Rhode Island","api_location":"Smithfield","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[3.8,38.8],"today_humidity":55,"today_wind_speed":[2.5,1.6],"today_min":[3,37.4],"today_max":[5,41],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1550682000,"day_temp":[4,39],"day_name":"Wed","owm_day_index":1},{"timestamp":1550768400,"day_temp":[14,57],"day_name":"Thu","owm_day_index":2},{"timestamp":1550854800,"day_temp":[7,44],"day_name":"Fri","owm_day_index":3},{"timestamp":1550941200,"day_temp":[8,46],"day_name":"Sat","owm_day_index":4},{"timestamp":1551027600,"day_temp":[15,59],"day_name":"Sun","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://bryantarchway.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://bryantarchway.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>